Lock discussion

Go down

Lock discussion  Empty Lock discussion

Post by Libraryman1 on Sat Jul 28, 2018 10:10 am

How odd that the Corinium discussion has been locked....I see no reason for that ...can someone explain please?

Ray:scratch head:
Libraryman1
Libraryman1
Member
Member

Male

Posts : 22
Joined : 2016-03-15
Member Age : 66
Location : Staffordshire
Auto-Sleeper : None
Vehicle Year : Vehicle

Back to top Go down

Lock discussion  Empty Re: Lock discussion

Post by Gromit on Sat Jul 28, 2018 10:19 am

Sorry Ray - that was me.

I spotted a technical problem and locked it temporarily to check it out.

Sorted the problem, deleted the explanatory post I had inserted, then forgot to unlock the thread.

Apologies - will unlock it now.
Gromit
Gromit
Donator
Donator

Male

Posts : 5825
Joined : 2015-03-11
Member Age : 76
Location : Worcestershire
Auto-Sleeper : Nuevo EK LP
Vehicle Year : 2015

Back to top Go down

Lock discussion  Empty Re: Lock discussion

Post by Libraryman1 on Sat Jul 28, 2018 10:21 am

Cheers Dave, much appreciated...

Ray
Libraryman1
Libraryman1
Member
Member

Male

Posts : 22
Joined : 2016-03-15
Member Age : 66
Location : Staffordshire
Auto-Sleeper : None
Vehicle Year : Vehicle

Back to top Go down

Lock discussion  Empty Re: Lock discussion

Post by dbroada on Sat Jul 28, 2018 10:24 am

I had a quick skim read looking for the inflammatory post and couldn't find it. confused3

_________________
Dave

dbroada
dbroada
Donator
Donator

Male

Posts : 1957
Joined : 2015-10-25
Member Age : 65
Location : Surrey
Auto-Sleeper : Nuevo EK (Stolen)
Vehicle Year : 2016

Back to top Go down

Lock discussion  Empty Re: Lock discussion

Post by Gromit on Sat Jul 28, 2018 10:36 am

It wasn't an inflammatory post Dave.

Aside from the blank post earlier, which should not be possible, there was another similar anomaly. I think it's sorted now, hopefully.

Bloody computers - always something needs looking at!!  shrugg
Gromit
Gromit
Donator
Donator

Male

Posts : 5825
Joined : 2015-03-11
Member Age : 76
Location : Worcestershire
Auto-Sleeper : Nuevo EK LP
Vehicle Year : 2015

Back to top Go down

Lock discussion  Empty Re: Lock discussion

Post by Libraryman1 on Sat Jul 28, 2018 12:26 pm

My double post was odd, I think it came about because of a delay after pressing the send button....then I saw the (another reply has been submitted etc) .....it was my own post that had now gone through....I didn’t realise it was mine so I proceeded to post....oops biggrin 

Ray
Libraryman1
Libraryman1
Member
Member

Male

Posts : 22
Joined : 2016-03-15
Member Age : 66
Location : Staffordshire
Auto-Sleeper : None
Vehicle Year : Vehicle

Back to top Go down

Lock discussion  Empty Re: Lock discussion

Post by Gromit on Sat Jul 28, 2018 1:04 pm

It wasn't your double post either Ray. That happens all the time, and it's not a problem. When one of the Mods notice, they just delete one of them.

If your connection is a bit slow, which they all seem to be at times, it's very easy to double post. It has happened to me many times.  up!
Gromit
Gromit
Donator
Donator

Male

Posts : 5825
Joined : 2015-03-11
Member Age : 76
Location : Worcestershire
Auto-Sleeper : Nuevo EK LP
Vehicle Year : 2015

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum