The Auto-Sleeper Motorhome Owners Forum (ASOF)
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Tank heaters no longer showing

Go down

Tank heaters no longer showing Empty Tank heaters no longer showing

Post by Guest Sun Jul 10, 2022 12:44 pm

Hi all.

I have a 2020 AS Fairford with an EC700. The tank heaters are no longer showing. Why might this be, and how do I fix?

Many thanks.
Anonymous
Guest
Guest


Back to top Go down

Tank heaters no longer showing Empty Re: Tank heaters no longer showing

Post by Caraman Mon Jul 11, 2022 6:51 am

I suspect something has gone astray with your Advanced Settings.  The latter can be accessed by holding down the settings button until Advanced Settings appear.  In the early days I had a problem like this which was only resolved by the dealer with a software update.
Caraman
Caraman
Member
Member

Male

Posts : 3468
Joined : 2019-04-19
Location : SALISBURY
Auto-Sleeper : Nuevo
Vehicle Year : 2019

Back to top Go down

Tank heaters no longer showing Empty Re: Tank heaters no longer showing

Post by Caraman Mon Jul 11, 2022 8:26 am

Just checked my Advanced Settings.  As I thought there is a toggle switch for the tank heaters on the first page.  If its changed without you going into Advanced Settings, it suggests an underlying problem.  My Advanced Settings had a mind of their own and kept changing until I had the software update.
Caraman
Caraman
Member
Member

Male

Posts : 3468
Joined : 2019-04-19
Location : SALISBURY
Auto-Sleeper : Nuevo
Vehicle Year : 2019

Back to top Go down

Tank heaters no longer showing Empty Re: Tank heaters no longer showing

Post by Guest Mon Jul 11, 2022 1:33 pm

i went into the advanced settings and turned the tank heater option back on. That seems to have resolved the issue! 

Many thanks,
Anonymous
Guest
Guest


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum