The Auto-Sleeper Motorhome Owners Forum (ASOF)
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Ec700

Page 1 of 2 1, 2  Next

Go down

Ec700 Empty Ec700

Post by Mids on Mon May 25, 2020 1:53 pm

HELP PLEASE 
new Broadway  eb. With Sargent  ec700 fitted. I have been checking it one a week  putting it on charger for 24 hours once a week.gone out there today and it won't  turn on. Just a blank  screen.  Monitor  on my phone says lesiure  battery chargerd 13v  step works fridge  turns  on  large light round cupboards on put all small lights wont work.small grey  screen works
Any ideas please
Mids
Mids
Member
Member

Male

Posts : 106
Joined : 2019-07-15
Location : Maidstone
Auto-Sleeper : Broadway
Vehicle Year : 2019

Back to top Go down

Ec700 Empty Re: Ec700

Post by glyne lock on Mon May 25, 2020 2:02 pm

turn the main unit off leave for 30 seconds  then turn back on and retry
glyne lock
glyne lock
Member
Member

Male

Posts : 561
Joined : 2019-10-18
Location : taunton
Auto-Sleeper : kemerton xl
Vehicle Year : 2019

Back to top Go down

Ec700 Empty Re: Ec700

Post by Roopert on Mon May 25, 2020 2:07 pm

And if that doesn't work, have you tried the fault-finding guide in the Owner's Manual? There should be a section for "Control Panel has no display".
Roopert
Roopert
Member
Member

Male

Posts : 1509
Joined : 2019-03-10
Location : South East
Auto-Sleeper : Trooper
Vehicle Year : 2005

Back to top Go down

Ec700 Empty Re: Ec700

Post by Mids on Mon May 25, 2020 2:17 pm

Didnt work
Every thing checked.  Iam sure the green charger light used  to be on green only when  l connect to electric.  Does say unit may need a update.  Think it has failed
Mids
Mids
Member
Member

Male

Posts : 106
Joined : 2019-07-15
Location : Maidstone
Auto-Sleeper : Broadway
Vehicle Year : 2019

Back to top Go down

Ec700 Empty Re: Ec700

Post by Mids on Mon May 25, 2020 2:48 pm

Nothing working now step  etc.!!!
Mids
Mids
Member
Member

Male

Posts : 106
Joined : 2019-07-15
Location : Maidstone
Auto-Sleeper : Broadway
Vehicle Year : 2019

Back to top Go down

Ec700 Empty Re: Ec700

Post by glyne lock on Mon May 25, 2020 2:52 pm

Have you check fuses and batteries with a meter
glyne lock
glyne lock
Member
Member

Male

Posts : 561
Joined : 2019-10-18
Location : taunton
Auto-Sleeper : kemerton xl
Vehicle Year : 2019

Back to top Go down

Ec700 Empty Re: Ec700

Post by Mids on Mon May 25, 2020 3:08 pm

Battery  full charged fuses ok .step  act. Working  it is control panel that wont turn on so cant access water pump inside lights etc. Black  and white panel working
Mids
Mids
Member
Member

Male

Posts : 106
Joined : 2019-07-15
Location : Maidstone
Auto-Sleeper : Broadway
Vehicle Year : 2019

Back to top Go down

Ec700 Empty Re: Ec700

Post by Roopert on Mon May 25, 2020 3:42 pm

Mids wrote: Does say unit may need a update.  Think it has failed

That needs further explanation! What says unit may need an update?
Roopert
Roopert
Member
Member

Male

Posts : 1509
Joined : 2019-03-10
Location : South East
Auto-Sleeper : Trooper
Vehicle Year : 2005

Back to top Go down

Ec700 Empty Re: Ec700

Post by glyne lock on Mon May 25, 2020 3:46 pm

A phone call to Sargent tomorrow Maybe the next step
glyne lock
glyne lock
Member
Member

Male

Posts : 561
Joined : 2019-10-18
Location : taunton
Auto-Sleeper : kemerton xl
Vehicle Year : 2019

Back to top Go down

Ec700 Empty Re: Ec700

Post by Mids on Mon May 25, 2020 3:55 pm

Under the fault finding page says  update may be needed
Mids
Mids
Member
Member

Male

Posts : 106
Joined : 2019-07-15
Location : Maidstone
Auto-Sleeper : Broadway
Vehicle Year : 2019

Back to top Go down

Ec700 Empty Re: Ec700

Post by Dbvwt on Mon May 25, 2020 4:10 pm

Apologies if I’ve missed something but hasn’t there been a big problem with these panels on 2019 vans failing. There was a thread about the issue.


Last edited by Dbvwt on Mon May 25, 2020 4:45 pm; edited 1 time in total
Dbvwt
Dbvwt
Member
Member

Male

Posts : 1252
Joined : 2018-10-04
Location : Aylesbury
Auto-Sleeper : Symbol
Vehicle Year : 2018

Back to top Go down

Ec700 Empty Re: Ec700

Post by Mids on Mon May 25, 2020 4:39 pm

Think you are right just wanted to see if this could be reset or  turned on as the dealership  is closed at this time
Mids
Mids
Member
Member

Male

Posts : 106
Joined : 2019-07-15
Location : Maidstone
Auto-Sleeper : Broadway
Vehicle Year : 2019

Back to top Go down

Ec700 Empty Re: Ec700

Post by Mids on Tue May 26, 2020 6:11 pm

Hi  are there any   members with a 2019  autosleeper  with the harmony system out there.  Still no luck with control  panel not working. But I need to know  on the psu unit does the green  charger light stay green only when connected  to the mains. But goes off when not connected.. I cant remember. I may be wrong  but I thought  it was on even when no connected to show solar panel was charging  batteries. This is bugging me. Cant speak to Sargent   until 1st june dealer  did answer  phone today. Likewise cannot  do anything till  1 st june😡☹
Mids
Mids
Member
Member

Male

Posts : 106
Joined : 2019-07-15
Location : Maidstone
Auto-Sleeper : Broadway
Vehicle Year : 2019

Back to top Go down

Ec700 Empty Re: Ec700

Post by rgermain on Tue May 26, 2020 6:20 pm

Have you tried to download doc's from Sargent web? Don't know if it helps, but just might.

Good luck, I was hoping someone would have been along by now.
---------
Richard
rgermain
rgermain
Member
Member

Male

Posts : 2049
Joined : 2013-11-21
Member Age : 73
Location : Havant
Auto-Sleeper : Warwick duo
Vehicle Year : 2015

Back to top Go down

Ec700 Empty Re: Ec700

Post by Mids on Tue May 26, 2020 6:32 pm

Only got the Manuel  like I have online
Mids
Mids
Member
Member

Male

Posts : 106
Joined : 2019-07-15
Location : Maidstone
Auto-Sleeper : Broadway
Vehicle Year : 2019

Back to top Go down

Ec700 Empty Re: Ec700

Post by PLOUGHLIN on Tue May 26, 2020 7:45 pm

The Charger can only be operational when connected to mains, so the on light won't show when not.

_________________
Peter L
PLOUGHLIN
PLOUGHLIN
Donator
Donator

Male

Posts : 3529
Joined : 2014-06-24
Member Age : 50
Location : NORTH HERTS
Auto-Sleeper : MB Gloucester
Vehicle Year : 2011

Back to top Go down

Ec700 Empty Re: Ec700

Post by Mids on Tue May 26, 2020 7:56 pm

Thanks for that. Sorry not technically  minded. As I have a solar panel fitted will it automatically  charge  the batteries  like the smart charger does  when on mains. Normally  there  is a symbol  on  control  panel to show this but as control  panel broke. Not sure if solar panel is charging
Mids
Mids
Member
Member

Male

Posts : 106
Joined : 2019-07-15
Location : Maidstone
Auto-Sleeper : Broadway
Vehicle Year : 2019

Back to top Go down

Ec700 Empty Re: Ec700

Post by PLOUGHLIN on Tue May 26, 2020 8:29 pm

The solar panel has its own controller within the PSU, so should still charge, assuming the EC700 is not the problem.

_________________
Peter L
PLOUGHLIN
PLOUGHLIN
Donator
Donator

Male

Posts : 3529
Joined : 2014-06-24
Member Age : 50
Location : NORTH HERTS
Auto-Sleeper : MB Gloucester
Vehicle Year : 2011

Back to top Go down

Ec700 Empty Re:Ec700

Post by marconi on Tue May 26, 2020 8:53 pm

Mids wrote:Hi  are there any   members with a 2019  autosleeper  with the harmony system out there.  Still no luck with control  panel not working. But I need to know  on the psu unit does the green  charger light stay green only when connected  to the mains. But goes off when not connected.. I cant remember. I may be wrong  but I thought  it was on even when no connected to show solar panel was charging  batteries. This is bugging me. Cant speak to Sargent   until 1st june dealer  did answer  phone today. Likewise cannot  do anything till  1 st june😡☹

Luckily I escaped the batch of faulty Control Panels, mine just has spelling mistakes. A/S and I decided that the spelling was best left wrong rather than joining the weekly CP break down game. I could never tell whether the Control Panel just needs a software update or if it is a replacement panel and the latest software which is the cure.

I have PM'd you the details for activating a dead Control Panel in an emergency.

If that fails and for further help Sargent are answering email :- [You must be registered and logged in to see this link.].
marconi
marconi
Member
Member

Male

Posts : 557
Joined : 2019-03-17
Location : Northamptonshire
Auto-Sleeper : Nuevo EK
Vehicle Year : 2019

Back to top Go down

Ec700 Empty Re: Ec700

Post by Mids on Tue May 26, 2020 9:16 pm

Thanks again.  For your help. Awaiting  reply from Sargent
Mids
Mids
Member
Member

Male

Posts : 106
Joined : 2019-07-15
Location : Maidstone
Auto-Sleeper : Broadway
Vehicle Year : 2019

Back to top Go down

Ec700 Empty Re: Ec700

Post by Relaxez-Vous on Tue May 26, 2020 9:33 pm

Ah, the EC700 panel faults, we took delivery of our Kemerton XL in July 2019, within 3 weeks the LCD panel was blank or unresponsive. I drove over to Sargent in Beverly who updated the software on the panel and PSU. This lasted for a few weeks when it failed again, this time the LCD screen was blank. In September SMC (Newark) replaced the EC700 panel, our second. Around late November 2019 it failed again. In January 2020 SMC replaced the panel, our third. It's been OK since though the van hasn't been used because of the lockdown. Sargent say the panel which I've had installed has cured the problems.

The solar controller in our van is a white box 15 amp 2 stage thing mounted on a wall behind the EC700 PSU unit. I've learnt that on some older Sargent PSU units the solar controller was incorporated within the PSU. There are photos on here which show people with a black box 10 amp 2 stage solar controller or a 10 amp Dual PWM solar controller, probably the best Sargent have fitted but no longer do.

I didn't have any luck following the instructions that are meant to reactive a dead panel.

In November-December I suspect the EC700 continued to work using the EC700 panel settings that had been previously set, though this is more a guess on my part.


Last edited by Relaxez-Vous on Tue May 26, 2020 9:41 pm; edited 1 time in total
Relaxez-Vous
Relaxez-Vous
Member
Member

Male

Posts : 395
Joined : 2019-08-10
Location : Yorkshire
Auto-Sleeper : Kemerton XL
Vehicle Year : 2019

Back to top Go down

Ec700 Empty Re: Ec700

Post by Mids on Tue May 26, 2020 9:39 pm

Funny that our Broadway  was new  in july 2019!
Mids
Mids
Member
Member

Male

Posts : 106
Joined : 2019-07-15
Location : Maidstone
Auto-Sleeper : Broadway
Vehicle Year : 2019

Back to top Go down

Ec700 Empty Re: Ec700

Post by Relaxez-Vous on Tue May 26, 2020 9:59 pm

Neil R. in ASOC has as far as I know and still has a 2019 Broadway. By coincidence we were at Beverly together and only a couple of miles from Sargent's base. I know that he'd lost some habitation electrics whist we were there. I assumed latter that this was EC700 related. It was barely a week later that we were back in Beverly having the software updated at Sargent's.

From what SMC told me and what I've read, one aspect of the problem was a memory lock-up caused by excessive polling of the parameters and so filling up the memory. Things were compounded by some hardware issues where the soldered repairs didn't go right. If anyone has further details please let us all know.
Relaxez-Vous
Relaxez-Vous
Member
Member

Male

Posts : 395
Joined : 2019-08-10
Location : Yorkshire
Auto-Sleeper : Kemerton XL
Vehicle Year : 2019

Back to top Go down

Ec700 Empty Re:Ec700

Post by marconi on Tue May 26, 2020 10:30 pm

Relaxez-Vous wrote:Neil R. in ASOC has as far as I know and still has a 2019 Broadway. By coincidence we were at Beverly together and only a couple of miles from Sargent's base. I know that he'd lost some habitation electrics whist we were there. I assumed latter that this was EC700 related. It was barely a week later that we were back in Beverly having the software updated at Sargent's.

From what SMC told me and what I've read, one aspect of the problem was a memory lock-up caused by excessive polling of the parameters and so filling up the memory. Things were compounded by some hardware issues where the soldered repairs didn't go right. If anyone has further details please let us all know.

A plain straightforward statement on the causes of all the Sargent troubles would be great and make them sound as though they are a capable company.

I was told by A/S that it was the wrong solder used. Then someone else was told it was too much solder, finally it seemed that it was a software problem, now I have heard two versions of that, Polling 2 ports at the same time and excessive Polling filling up the memory. They don't freelance as Government Advisers do they.
marconi
marconi
Member
Member

Male

Posts : 557
Joined : 2019-03-17
Location : Northamptonshire
Auto-Sleeper : Nuevo EK
Vehicle Year : 2019

Back to top Go down

Ec700 Empty re EC700

Post by StevieG on Thu May 28, 2020 4:51 pm

We had exactly the same fault on our new 2019 Broadway FB. Apparently there is a batch of EC700 panels which are faulty and suddenly fail (ours only lasted for 4 weeks). Auto Sleeper don't know which vehicles have a faulty panel until they fail- our dealer replaced ours under warranty (20 minute job). We were told it is a problem with the software which causes the problem.  Hope this helps.
StevieG
StevieG
Member
Member

Male

Posts : 10
Joined : 2018-06-11
Location : Swindon, Wilts
Auto-Sleeper : Broadway FB
Vehicle Year : 2019

Back to top Go down

Page 1 of 2 1, 2  Next

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum