The Auto-Sleeper Motorhome Owners Forum (ASOF)
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Suffolk vehicle battery not charging

4 posters

Go down

Suffolk vehicle battery not charging Empty Suffolk vehicle battery not charging

Post by bonnie Sun Oct 15, 2023 5:25 pm

Good afternoon everyone.  I hope you can advise.  I don't really understand much about the electrical stuff, so please be kind.
Autosleeper Suffolk, 2011.  For various reasons the van has only been out once this season .    It is plugged into home electric system, and power is getting to vehicle.  The EHU is switched on about 2 days a week to keep batteries topped up,  but I think someone has unplugged it without me noticing.
The vehicle battery is flat, and I guess it is dead.  The leisure battery seems fine.
When I press the battery button on the control panel by the van door, it beeps twice but doesn't switch on for either leisure battery or vehicle battery..   I don't know whether this is just because the vehicle battery is flat, or if there is a problem with the charging system.   I'm guessing I need a new battery, but would this fix the problem?
I'll add photos of the control panels, if I can work o[You must be registered and logged in to see this link.][/url]ut how to do [You must be registered and logged in to see this link.]that.
[You must be registered and logged in to see this link.]
bonnie
bonnie
Member
Member

Female

Posts : 89
Joined : 2011-08-01
Location : north worcestershire
Auto-Sleeper : Suffolk
Vehicle Year : 2011

Back to top Go down

Suffolk vehicle battery not charging Empty Re: Suffolk vehicle battery not charging

Post by bonnie Sun Oct 15, 2023 5:26 pm

hi
duplicate pics because I was having trouble uploading, then unable to remove duplicates!
bonnie
bonnie
Member
Member

Female

Posts : 89
Joined : 2011-08-01
Location : north worcestershire
Auto-Sleeper : Suffolk
Vehicle Year : 2011

Back to top Go down

Suffolk vehicle battery not charging Empty Re: Suffolk vehicle battery not charging

Post by PLOUGHLIN Sun Oct 15, 2023 6:05 pm

Lesuire battery shows on charge. Vehicle battery at 1.5v, EC325 won't switch at that voltage. Try a separate  smart charge direct on the VB.

To remove duplicates click on Edit (top right), then click on picture and then delete on keyboard.

_________________
Peter L
PLOUGHLIN
PLOUGHLIN
Donator
Donator

Male

Posts : 4708
Joined : 2014-06-24
Member Age : 54
Location : NORTH HERTS
Auto-Sleeper : MB Gloucester
Vehicle Year : 2011

bonnie likes this post

Back to top Go down

Suffolk vehicle battery not charging Empty Re: Suffolk vehicle battery not charging

Post by brains Tue Oct 17, 2023 7:40 am

Have you got breakdown cover at home? Get them to jump start van.

_________________
brian
brains
brains
Member
Member

Male

Posts : 35
Joined : 2013-09-09
Member Age : 77
Location : Surrey
Auto-Sleeper : Nuevo EK
Vehicle Year : 2021

Back to top Go down

Suffolk vehicle battery not charging Empty Re: Suffolk vehicle battery not charging

Post by bonnie Tue Oct 17, 2023 8:08 am

Morning 
Had the AA out yesterday and he jump started the van . I’ve always found them very helpful and pleasant. Battery looking poor, but now on a smart charger, so will see what happens. ( not a lot so far!). Fingers crossed.
bonnie
bonnie
Member
Member

Female

Posts : 89
Joined : 2011-08-01
Location : north worcestershire
Auto-Sleeper : Suffolk
Vehicle Year : 2011

Back to top Go down

Suffolk vehicle battery not charging Empty Re: Suffolk vehicle battery not charging

Post by ICDC Mon Oct 23, 2023 11:08 am

Take the battery off and take to Halfords or garage for a load test..think a new battery is needed..my 6 month old battery was reading 13.7 but when I switched the pump on all the lights pump etc stopped working.  The draw from the pump was too much.  I got an auto elec to check various things and the end result was a dead battery, because it was only 6 months old I had ruled it out. Reading 13.7 because it was topped up by the solar and alternator when driving so testing across the terminal’s it read ok, it’s battery health was 1%..dead..hope this helps.
ICDC
ICDC
Member
Member

Male

Posts : 159
Joined : 2017-04-20
Member Age : 76
Location : Holderness
Auto-Sleeper : Legend
Vehicle Year : 1997

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum