The Auto-Sleeper Motorhome Owners Forum (ASOF)
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Autosleeper Symbol

3 posters

Go down

Autosleeper Symbol Empty Autosleeper Symbol

Post by C8LLE Sat Oct 02, 2021 1:15 pm

I have autosleeper symbol the whale water heater it has the red dash error code on dual control , i have tried everything in the Manuel but cant get it to work any suggestions please, I have checked the fuses there is no red reset button on it either, tank is full water is running but not heating
C8LLE
C8LLE
Member
Member

Male

Posts : 24
Joined : 2021-05-06
Location : Milton keynes
Auto-Sleeper : Symbol
Vehicle Year : 2021

Back to top Go down

Autosleeper Symbol Empty Re: Autosleeper Symbol

Post by v8oholic Sat Oct 02, 2021 3:52 pm

Did you run the taps to remove any air from the system (after making sure the drain valve on the water heater is closed). The first time I used mine (on EHU), I had a similar problem, it overheated due to an airlock, and a thermal cutout kicked in. No amount of resetting on the control panel would clear the lockout. Just had to wait for it to cool down again, 20-30 minutes I think it was. Then it just started working again.
v8oholic
v8oholic
Member
Member

Male

Posts : 801
Joined : 2021-04-09
Location : West Berks
Auto-Sleeper : Symbol
Vehicle Year : 2021

Back to top Go down

Autosleeper Symbol Empty Re: Autosleeper Symbol

Post by C8LLE Sat Oct 02, 2021 4:41 pm

yes i did that, i have been at it all day, switching power on and off , turning drain valve on and off and running the water to clear airlocks, finally worked after i switched of the PSU and water heater /heating switch ,switched back on the PSU , then the control panel , then the water heater /heating switch , press and hold heater and + button and it reset, i feel like the bloke on Apollo 13 , thanks for your help,
am i doing something wrong ? when i connect to mains power I switch off the PSU as per the manual , connect to the van first then switch on at the mains and switch the PSU back on , then the control panel
C8LLE
C8LLE
Member
Member

Male

Posts : 24
Joined : 2021-05-06
Location : Milton keynes
Auto-Sleeper : Symbol
Vehicle Year : 2021

Back to top Go down

Autosleeper Symbol Empty Re: Autosleeper Symbol

Post by v8oholic Sun Oct 03, 2021 9:45 am

I can’t really suggest anything further, but when it happened to me, switching the PSU off and back on again did not clear the fault. But, I did have another odd thing happen once. I was on hookup and the water heater was on, then I switched on the space heater which ran for a couple of minutes then stopped with a lockout. It would not reset on the control panel, I tried a few times. Running out of things to try, I switched off the water heater, and the space heater lockout disappeared. Then I switched both back on, and they ran normally! So I’m not sure what that demonstrates except those circuits are not necessarily as independent as you might think. Or it’s a bit glitchy.

Incidentally I know it says to switch off the PSU before connecting the mains, then switch it back on again afterwards, but I generally don’t, not on UK mains anyway. I wonder if most people do, or don’t. My reading of that is that it is more important on continental hookups where reverse polarity is a possibility. I’m not suggesting you shouldn’t carry on doing it though, maybe I should be too!
v8oholic
v8oholic
Member
Member

Male

Posts : 801
Joined : 2021-04-09
Location : West Berks
Auto-Sleeper : Symbol
Vehicle Year : 2021

Back to top Go down

Autosleeper Symbol Empty 2021 Symbol

Post by jamesab Mon Apr 04, 2022 4:56 pm

I presume you have sorted it by now but just to say I am having much the same problem with my 2021 Symbol.  I dont think the instructions are very useful!  I found that
clearing the lockout was a matter of trial and error and didnt always seem to be the same sequence so if anyone has found the definitive answer it would be great.
jamesab
jamesab
New Member
New Member

Male

Posts : 1
Joined : 2021-07-30
Location : Bognor Regis
Auto-Sleeper : Symbol
Vehicle Year : 2021

Back to top Go down

Autosleeper Symbol Empty Re: Autosleeper Symbol

Post by v8oholic Mon Apr 04, 2022 5:03 pm

The space heater lockout reoccurred when the guy was here doing the habitation check a couple of weeks ago. It would not clear using the button combination. After 15 minutes, it cleared itself, much to his surprise. I said I'd had it once before and it cleared after a period of time. He said it should only happen when on gas, but I know that's not the case because when I had it before, I was using mains heating. It mostly works, but seems a bit temperamental sometimes.
v8oholic
v8oholic
Member
Member

Male

Posts : 801
Joined : 2021-04-09
Location : West Berks
Auto-Sleeper : Symbol
Vehicle Year : 2021

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum