The Auto-Sleeper Motorhome Owners Forum (ASOF)
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Dead leisure battery

4 posters

Go down

Dead leisure battery Empty Dead leisure battery

Post by paul bullock Thu Aug 12, 2021 4:20 pm

Hi, I am totally clueless  scratch head just fitted new Yuasa  leisure battery ,voltage on battery with multimeter spot on ,but on A/S monitor still reads 0V poor ,have i missed something? Regards      Paul wave
paul bullock
paul bullock
Donator
Donator

Male

Posts : 443
Joined : 2013-01-09
Member Age : 70
Location : south west, cornwall
Auto-Sleeper : nuevo ek 2012

Back to top Go down

Dead leisure battery Empty Re: Dead leisure battery

Post by Peter Brown Thu Aug 12, 2021 4:25 pm

There is a fuse at the +ve terminal of the battery and on the Sargent PSU - depends which Sargent PSU you have as to which fuse although in a 2012 Nuevo you may have and MES PSU.
Peter Brown
Peter Brown
Donator
Donator

Male

Posts : 7668
Joined : 2012-11-10
Member Age : 69
Location : Staffs
Auto-Sleeper : Malvern
Vehicle Year : 2011

Back to top Go down

Dead leisure battery Empty Re: Dead leisure battery

Post by paul bullock Thu Aug 12, 2021 6:15 pm

Hi ,thanks Peter, yes i have a Sargent 328 ,checked fuse 20a all OK,no fuse at all near terminal ,the strange thing is when i hook up to 240v it all reads OK leisure bat 13.5v good ,but disconnect the EHU and back to 0v poor!! any ideas?          Regards    Paul
paul bullock
paul bullock
Donator
Donator

Male

Posts : 443
Joined : 2013-01-09
Member Age : 70
Location : south west, cornwall
Auto-Sleeper : nuevo ek 2012

Back to top Go down

Dead leisure battery Empty Re: Dead leisure battery

Post by burlingtonboaby Thu Aug 12, 2021 6:32 pm

P.m to you Paul
burlingtonboaby
burlingtonboaby
Donator
Donator

Male

Posts : 11364
Joined : 2011-11-15
Member Age : 72
Location : Bridlington
Auto-Sleeper : Warwick duo
Vehicle Year : 2016

Back to top Go down

Dead leisure battery Empty Re: Dead leisure battery

Post by PLOUGHLIN Thu Aug 12, 2021 6:36 pm

Sargent instructions say before removal/installation of a battery, remove EHU and switch off the PSU. Don't know if this matters, but try switching PSU off, it might reset???

_________________
Peter L
PLOUGHLIN
PLOUGHLIN
Donator
Donator

Male

Posts : 3968
Joined : 2014-06-24
Member Age : 51
Location : NORTH HERTS
Auto-Sleeper : MB Gloucester
Vehicle Year : 2011

Back to top Go down

Dead leisure battery Empty Re: Dead leisure battery

Post by paul bullock Thu Aug 12, 2021 7:10 pm

Hi, thanks still  no luck! Regards      Paul     shrugg
paul bullock
paul bullock
Donator
Donator

Male

Posts : 443
Joined : 2013-01-09
Member Age : 70
Location : south west, cornwall
Auto-Sleeper : nuevo ek 2012

Back to top Go down

Dead leisure battery Empty Re: Dead leisure battery

Post by PLOUGHLIN Thu Aug 12, 2021 7:16 pm

You could try unplugging the CP for 30 secs, which often clears dubious readings, ie rebooting the software.

If you set the active battery to vehicle, what does the Hab battery voltage read?

_________________
Peter L
PLOUGHLIN
PLOUGHLIN
Donator
Donator

Male

Posts : 3968
Joined : 2014-06-24
Member Age : 51
Location : NORTH HERTS
Auto-Sleeper : MB Gloucester
Vehicle Year : 2011

Back to top Go down

Dead leisure battery Empty Re: Dead leisure battery

Post by Peter Brown Thu Aug 12, 2021 8:20 pm

paul bullock wrote:Hi ,thanks Peter, yes i have a Sargent 328 ,checked fuse 20a all OK,no fuse at all near terminal ,the strange thing is when i hook up to 240v it all reads OK leisure bat 13.5v good ,but disconnect the EHU and back to 0v poor!! any ideas?          Regards    Paul
This reinforces the idea that the fuse at the leisure battery has blown, you just have to find it. Follow the wire from the +ve terminal of the battery and you will find it. It should only be a few inches from the terminal and it will be a stand alone inline fuse.
Peter Brown
Peter Brown
Donator
Donator

Male

Posts : 7668
Joined : 2012-11-10
Member Age : 69
Location : Staffs
Auto-Sleeper : Malvern
Vehicle Year : 2011

Molly3 likes this post

Back to top Go down

Dead leisure battery Empty Re: Dead leisure battery

Post by paul bullock Fri Aug 13, 2021 11:27 am

Hi ,thank the forum for Peter Brown!   Yes  Peter you were correct ,there was a fuse ,quite a way from the terminal about 14" hidden on the floor and A/S must have run out of red cable cause it was black with red sleeving in places ,replaced fuse all seems as it should ,just wonder why it fused to begin with ? But a load  off my mind i can tell you!   Th ank you all for responding much appreciated!!   Kind regards   Paul   allthumbz
paul bullock
paul bullock
Donator
Donator

Male

Posts : 443
Joined : 2013-01-09
Member Age : 70
Location : south west, cornwall
Auto-Sleeper : nuevo ek 2012

Back to top Go down

Dead leisure battery Empty Re: Dead leisure battery

Post by Peter Brown Fri Aug 13, 2021 11:44 am

paul bullock wrote:,just wonder why it fused to begin with ?    allthumbz

If the cable downstream of the positive terminal is damaged and connects to the chassis, the battery will deliver a very high current, over heat the cable and likely start a fire. In those circumstances, the fuse you have just found wold blow and prevent the damage.
Peter Brown
Peter Brown
Donator
Donator

Male

Posts : 7668
Joined : 2012-11-10
Member Age : 69
Location : Staffs
Auto-Sleeper : Malvern
Vehicle Year : 2011

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum