The Auto-Sleeper Motorhome Owners Forum (ASOF)
Would you like to react to this message? Create an account in a few clicks or log in to continue.

2019 Nuevo water pump problem

Go down

2019 Nuevo water pump problem Empty 2019 Nuevo water pump problem

Post by AndyCP on Tue Jun 30, 2020 6:55 pm

just refilled water tank after lock down, but have no pressure and cannot hear a pump running! 
Any suggestions welcome.
Tank full, taps open, drains closed. 
Help please.
AndyCP
AndyCP
Member
Member

Male

Posts : 6
Joined : 2019-01-06
Location : Marske by Sea
Auto-Sleeper : Neuvo
Vehicle Year : 2005

Back to top Go down

2019 Nuevo water pump problem Empty Re: 2019 Nuevo water pump problem

Post by gef on Tue Jun 30, 2020 8:46 pm

Hi Andy you could try adjusting the pressure switch but mark where you start.
avatar
gef
Member
Member

Male

Posts : 131
Joined : 2014-10-07
Member Age : 76
Location : ipswich
Auto-Sleeper : Warwick duo
Vehicle Year : 2019

Back to top Go down

2019 Nuevo water pump problem Empty Re: 2019 Nuevo water pump problem

Post by AndyCP on Tue Jun 30, 2020 8:53 pm

Thanks for the reply. I’ve tried adjusting switch ( and even shorting it out) but nothing, can’t hear the pump. Running either, although panel shows current draw and fuse has blown twice?
AndyCP
AndyCP
Member
Member

Male

Posts : 6
Joined : 2019-01-06
Location : Marske by Sea
Auto-Sleeper : Neuvo
Vehicle Year : 2005

Back to top Go down

2019 Nuevo water pump problem Empty Re: 2019 Nuevo water pump problem

Post by gef on Tue Jun 30, 2020 9:23 pm

Could the pump have run dry and burnt out
avatar
gef
Member
Member

Male

Posts : 131
Joined : 2014-10-07
Member Age : 76
Location : ipswich
Auto-Sleeper : Warwick duo
Vehicle Year : 2019

Back to top Go down

2019 Nuevo water pump problem Empty Re: 2019 Nuevo water pump problem

Post by AndyCP on Tue Jun 30, 2020 9:40 pm

Think it might have but not sure how to test it. Guess it might be a call to Marquis to book it in, typical locked down 100 days and now pumps U.S.
AndyCP
AndyCP
Member
Member

Male

Posts : 6
Joined : 2019-01-06
Location : Marske by Sea
Auto-Sleeper : Neuvo
Vehicle Year : 2005

Back to top Go down

2019 Nuevo water pump problem Empty Re: 2019 Nuevo water pump problem

Post by IanH on Wed Jul 01, 2020 9:08 am

Andy

Try this, but you'll need a multimeter.......set it to 20vdc scale.

Disconnect wires from pump, keep them very carefully apart.
Replace the fuse whether blown or not

Connect multimeter to exposed pump wires, tape will do.

Now switch on pump.
Is a voltage seen on meter? (Should be circa 11 to 14vdc)

If so, it's the pump, if not its electrical somewhere else in the circuit..

If pump, worth removing it if you can and dismantling (if you're going to have to replace it you've little to lose), almost certain it won't turn, the impeller and shaft are as one. See if this can be freed off, some aerosol lube will be good, matters not which one. If you do succeed, connect it to another 12v power source and see what happens.

It takes very little to stop these working, even a minor amount of rust on the shaft or limescale on the impeller is all it needs to fail.

Good Luck
IanH
IanH
IanH
Member
Member

Male

Posts : 185
Joined : 2020-05-04
Location : NORTH WALSHAM
Auto-Sleeper : Warwick Duo
Vehicle Year : 2013

Back to top Go down

2019 Nuevo water pump problem Empty Re: 2019 Nuevo water pump problem

Post by AndyCP on Wed Jul 01, 2020 5:39 pm

Thanks IanH will try to find pump wires where I can access them and let you know how I get on.
AndyCP
AndyCP
Member
Member

Male

Posts : 6
Joined : 2019-01-06
Location : Marske by Sea
Auto-Sleeper : Neuvo
Vehicle Year : 2005

Back to top Go down

2019 Nuevo water pump problem Empty Re: 2019 Nuevo water pump problem

Post by Dbvwt on Wed Jul 01, 2020 6:03 pm

Deleted. I really should read every post!

Sod the like/dislike buttons, a delete post button would be much more useful smile!
Dbvwt
Dbvwt
Member
Member

Male

Posts : 1147
Joined : 2018-10-04
Location : Aylesbury
Auto-Sleeper : Symbol
Vehicle Year : 2018

Back to top Go down

2019 Nuevo water pump problem Empty Re: 2019 Nuevo water pump problem

Post by Caraman on Thu Jul 02, 2020 8:27 pm

If its under warranty I would take it back to Marquis.  They will check voltage at the pump.  If there is voltage they should apply to Whale in Bangor NI for a warranty pump replacement.  This happened to me on day 4. I had to wait 3 weeks for the new pump to arrive which turned out to be identical to the pump I already had for pumping from an external water roll.  Marquis didn't know this.  So my u/s pump could have been diagnosed and replaced on just one trip to Marquis.
Caraman
Caraman
Member
Member

Male

Posts : 372
Joined : 2019-04-19
Location : SALISBURY
Auto-Sleeper : Nuevo
Vehicle Year : 2019

Back to top Go down

2019 Nuevo water pump problem Empty Re: 2019 Nuevo water pump problem

Post by Gromit on Thu Jul 02, 2020 8:28 pm

Dbvwt wrote:Deleted. I really should read every post!

Sod the like/dislike buttons, a delete post button would be much more useful smile!
There was one until recently.

Where has it gone, and why??
Gromit
Gromit
Donator
Donator

Male

Posts : 6526
Joined : 2015-03-11
Member Age : 77
Location : Worcestershire
Auto-Sleeper : Nuevo EK LP
Vehicle Year : 2015

Back to top Go down

2019 Nuevo water pump problem Empty Re: 2019 Nuevo water pump problem

Post by Roopert on Thu Jul 02, 2020 9:31 pm

Strictly, it hasn't gone.

The button which lets you edit your post (for a hard-to-comprehend short period of time) still says that it allows you to delete the post.

It's just that when you click on it, there is no option to delete the post. It's been like that for a while now (many months, to the best of my knowledge).
Roopert
Roopert
Member
Member

Male

Posts : 1231
Joined : 2019-03-10
Location : South East
Auto-Sleeper : Trooper
Vehicle Year : 2005

Back to top Go down

2019 Nuevo water pump problem Empty Re: 2019 Nuevo water pump problem

Post by Gromit on Thu Jul 02, 2020 9:58 pm

Curious, or what?  scratch head
Gromit
Gromit
Donator
Donator

Male

Posts : 6526
Joined : 2015-03-11
Member Age : 77
Location : Worcestershire
Auto-Sleeper : Nuevo EK LP
Vehicle Year : 2015

Back to top Go down

2019 Nuevo water pump problem Empty Re: 2019 Nuevo water pump problem

Post by Chrisjohn on Sat Jul 04, 2020 10:24 am

Hello AndyCP.  I am sure you have tried this, but I had the same problem after not using the van for a while last year and discovered that the pump was not working after filling. To my sheer embarrassment I discovered that I had not switched the pump to "internal" on the control pad although I had pushed the button with the tap image on!! I had visions of having to book the MH into the dealers and be faced with a big bill! I am sure you have checked this as I don't believe there could be more than one person like me who could make this obvious mistake! Chrisjohn.
Chrisjohn
Chrisjohn
Member
Member

Male

Posts : 29
Joined : 2015-08-02
Member Age : 69
Location : Southport
Auto-Sleeper : Nuevo EK
Vehicle Year : 2012

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum