Water system problem.

Go down

Water system problem. Empty Water system problem.

Post by Stoneman on Thu Dec 19, 2019 3:39 pm

Hello all, I am having problems with my water system on my 08 Nuevo EK. Had the van 5 years and never had the problem before. I am getting a build up of air in the system to a point where no water runs from taps. Hot seems to be worst affected. Have checked everywhere for leaks and found none, also checked under van and water tank. Have drained down three times and refilled, all seems to be fine for a day then, air starts to build up again especially after hot water has been on. Any ideas ?
Stoneman
Stoneman
Member
Member

Male

Posts : 10
Joined : 2018-01-23
Location : Monmouth
Auto-Sleeper : Nuevo
Vehicle Year : 2008

Back to top Go down

Water system problem. Empty Re: Water system problem.

Post by Peter Brown on Thu Dec 19, 2019 3:46 pm

Have a very close look around the joints in the pump body for little bubbles when the pump operates of signs of a leak.
Peter Brown
Peter Brown
Member
Member

Male

Posts : 5576
Joined : 2012-11-10
Member Age : 67
Location : Staffs
Auto-Sleeper : Malvern
Vehicle Year : 2011

Back to top Go down

Water system problem. Empty Re: Water system problem.

Post by rogerblack on Thu Dec 19, 2019 3:53 pm

Don't forget if the leak is on the suction side of the pump, rather than the pressurised side, then the result will be air drawn into the system rather than water leaking out.  I had exactly the same symptoms some years ago and it was a crack in the filter body.

_________________
[You must be registered and logged in to see this image.]
cheers
Roger
rogerblack
rogerblack
Donator
Donator

Male

Posts : 1534
Joined : 2012-09-22
Member Age : 64
Location : Fife / Berkshire
Auto-Sleeper : Pollensa/Boxer2.8HDi
Vehicle Year : 2002

Back to top Go down

Water system problem. Empty Re: Water system problem.

Post by modelman on Thu Dec 19, 2019 4:32 pm

I too, like rogerblack had a hairline crack in the pump inlet, if it IS your problem, a simple fix.

_________________
I DO have to grow old, I DO NOT have to grow up!
modelman
modelman
Donator
Donator

Male

Posts : 4708
Joined : 2011-09-16
Member Age : 73
Location : Barnsley,S/Yorks
Auto-Sleeper : Amethyst
Vehicle Year : 2003

http://www.modelslipway.com

Back to top Go down

Water system problem. Empty Re: Water system problem.

Post by Caraman on Thu Dec 19, 2019 5:37 pm

I assume you have a diaphragm pump with a water strainer on its inlet.  I experienced a problem when I didn't refit the stainer bowel properly and the O ring wasn't seated properly.  The water didn't flow properly and the system made a knocking noise because the pump was sucking both air and water.  Once I reseated the O ring all was well.
Caraman
Caraman
Member
Member

Male

Posts : 211
Joined : 2019-04-19
Location : SALISBURY
Auto-Sleeper : Nuevo
Vehicle Year : 2019

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum