Nuevo EK 2010

Go down

Nuevo EK 2010 Empty Nuevo EK 2010

Post by Jaime 007 on Fri Jun 06, 2014 1:53 pm

Good afternoon. I have owned a 2-berth Nuevo EK since December 2010 (bought new) and for some time I thought that the water pump was quite noisy. Recently however I feel that the noise has increased. Has anyone else noticed or is it an individual "fault" just with my motorhome? When I turn the tap on, the water comes out quite normally and when I turn the tap off the water pump stops within a second or two. It's just the noise that I find strange and intrusive. I do wonder if at night my neighbours are disturbed by the noise. Any comments/advice will be gratefully received.
avatar
Jaime 007
Member
Member

Male

Posts : 48
Joined : 2012-03-12
Member Age : 69
Location : Gloucester
Auto-Sleeper : Nuevo EK

Back to top Go down

Nuevo EK 2010 Empty Re: Nuevo EK 2010

Post by Paulmold on Fri Jun 06, 2014 3:10 pm

I don't know about your van specifically but often the pumps are fastened to a board with rubber spacers on the bolts. If the bolts are over-tightened, then the rubber spacers don't do their job of absorbing the vibration. If this set up is on your van, try loosening the bolts a little to take the pressure off the rubber spacers.

_________________
If life just doesn't add up, start subtracting
Paulmold
Paulmold
Donator
Donator

Male

Posts : 16174
Joined : 2011-02-21
Member Age : 68
Location : Mold, North Wales
Auto-Sleeper : Sussex Duo
Vehicle Year : 2010

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum