The Auto-Sleeper Motorhome Owners Forum (ASOF)
Would you like to react to this message? Create an account in a few clicks or log in to continue.

TV not working

4 posters

Go down

TV not working Empty TV not working

Post by cornishpixi Thu Jun 05, 2014 9:06 pm

Have power to the TV but its not working from the aerial nor is it working on 12v is there a switch anywhere that I have missed please. I have an Autosleeper Midas only had it 2 weeks so still trying to work stuff out Thanks
cornishpixi
cornishpixi
Member
Member

Female

Posts : 37
Joined : 2014-05-28
Member Age : 59
Location : Portishead
Auto-Sleeper : Midas
Vehicle Year : 2005

Back to top Go down

TV not working Empty Re: TV not working

Post by roli Thu Jun 05, 2014 9:36 pm

If its an omnidirectional aerial on the van its almost certain you will need the aerial amplifier switched on. These are normally a white plastic box with coax going in and coming out of. There will be a couple of switches and LEDs on it.
Not sure where they located it on your van but the wardrobe would be a good starting point or at some point below the aerial but inside the van.

This would be a good starting point to see if you can get a picture. Come back if this doesn't resolve the problem
roli
roli
Moderator
Moderator

Male

Posts : 9701
Joined : 2011-03-04
Location : Warrington
Auto-Sleeper : Warwick Duo
Vehicle Year : 2016

Back to top Go down

TV not working Empty Re: TV not working

Post by cornishpixi Thu Jun 05, 2014 10:05 pm

Yes found the aerial box its different to our caravan that has switches on but this one is just a white box no switch think there is a problem with it,have to take the van back anyway fresh water tank leaking so will get them to look at the aerial thanks for the reply
cornishpixi
cornishpixi
Member
Member

Female

Posts : 37
Joined : 2014-05-28
Member Age : 59
Location : Portishead
Auto-Sleeper : Midas
Vehicle Year : 2005

Back to top Go down

TV not working Empty Re: TV not working

Post by Celticbiker Thu Jun 05, 2014 11:59 pm

I'd the a light on the white box when the 12v system is on?
Celticbiker
Celticbiker
Member
Member

Male

Posts : 286
Joined : 2012-10-29
Member Age : 50
Location : South Wales
Auto-Sleeper : Duetto
Vehicle Year : 1998 ish

Back to top Go down

TV not working Empty Re: TV not working

Post by cornishpixi Fri Jun 06, 2014 8:16 am

No cant see a light
cornishpixi
cornishpixi
Member
Member

Female

Posts : 37
Joined : 2014-05-28
Member Age : 59
Location : Portishead
Auto-Sleeper : Midas
Vehicle Year : 2005

Back to top Go down

TV not working Empty Re: TV not working

Post by cornishpixi Fri Jun 06, 2014 4:58 pm

There is a Telco AT36 in the van it has ant white wire attached tv1 no wire and tv2 grey wire should there be a wire attached to tv1 which would go to the tv cabinet for me to plug my aerial in. Thanks
cornishpixi
cornishpixi
Member
Member

Female

Posts : 37
Joined : 2014-05-28
Member Age : 59
Location : Portishead
Auto-Sleeper : Midas
Vehicle Year : 2005

Back to top Go down

TV not working Empty Re: TV not working

Post by Gram Fri Jun 06, 2014 7:58 pm

Have you any idea where the grey wire connected to TV2 goes to?

G
Gram
Gram
Member
Member

Male

Posts : 289
Joined : 2013-02-20
Member Age : 77
Location : Hants
Auto-Sleeper : Symbol
Vehicle Year : 2009

Back to top Go down

TV not working Empty Re: TV not working

Post by cornishpixi Fri Jun 06, 2014 8:29 pm

No sorry not a clue
cornishpixi
cornishpixi
Member
Member

Female

Posts : 37
Joined : 2014-05-28
Member Age : 59
Location : Portishead
Auto-Sleeper : Midas
Vehicle Year : 2005

Back to top Go down

TV not working Empty Re: TV not working

Post by Gram Fri Jun 06, 2014 9:07 pm

How many aerial points are there in the van?

If there are more than one, have you tried them all?

G
Gram
Gram
Member
Member

Male

Posts : 289
Joined : 2013-02-20
Member Age : 77
Location : Hants
Auto-Sleeper : Symbol
Vehicle Year : 2009

Back to top Go down

TV not working Empty Re: TV not working

Post by cornishpixi Fri Jun 06, 2014 9:28 pm

Will give it a try thanks
cornishpixi
cornishpixi
Member
Member

Female

Posts : 37
Joined : 2014-05-28
Member Age : 59
Location : Portishead
Auto-Sleeper : Midas
Vehicle Year : 2005

Back to top Go down

TV not working Empty Re: TV not working

Post by Celticbiker Sat Jun 07, 2014 9:30 am

OK.
Turn on your 12v system and have a look/fell on the top left of the aerial booster, there should be a recessed button, give it a press.
I must admit, I admit I only found mine recently.
Celticbiker
Celticbiker
Member
Member

Male

Posts : 286
Joined : 2012-10-29
Member Age : 50
Location : South Wales
Auto-Sleeper : Duetto
Vehicle Year : 1998 ish

Back to top Go down

TV not working Empty Re: TV not working

Post by cornishpixi Sat Jun 07, 2014 8:46 pm

Thanks will take a look
cornishpixi
cornishpixi
Member
Member

Female

Posts : 37
Joined : 2014-05-28
Member Age : 59
Location : Portishead
Auto-Sleeper : Midas
Vehicle Year : 2005

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum