Broadway Sargent control panel fault

Go down

Broadway Sargent control panel fault Empty Broadway Sargent control panel fault

Post by raybow on Mon Aug 12, 2013 12:59 am

Hi Lads.

I am fed up to the back teeth with my Sargent control panel EC500 which shuts down the display functions,the clock,the hot water and the heating everytime the 80 watt solar panel reaches its peak.

I have just got back to Norfolk from another treck up to Autosleepers where they changed the unit to find this one is doing the same. I gather from what I have read, it is the regulator causing the problem. Surely Sargent should have sorted this out by now.
I am off to Poland shortly with a faulty van and thats not good! I am thinking I have bought  a lame duck!
shrugg
Raybow
raybow
raybow
Member
Member

Male

Posts : 50
Joined : 2012-11-30
Member Age : 75
Location : Christchurch Dorset
Auto-Sleeper : Broadway FB
Vehicle Year : 2013

Back to top Go down

Broadway Sargent control panel fault Empty Re: Broadway Sargent control panel fault

Post by moggyminor1966 on Mon Aug 12, 2013 9:18 am

Hi raybow if you refer to this previous posting on the same subject you will see that Sargent has upgraded the software in the control panel to Version 2.22 to overcome this problem.
I have just recently upgraded the factory fitted 30W panel to a 100W panel and hope I do not encounter the same problem. I would recommend you contact Sargent direct as they should be able to upgrade the software in the panel for you. Unfortunately I think they are only running a skeleton staff due to the summer break.

 [You must be registered and logged in to see this link.]
moggyminor1966
moggyminor1966
Member
Member

Male

Posts : 462
Joined : 2011-08-14
Member Age : 73
Location : Somerset
Auto-Sleeper : None
Vehicle Year : None

Back to top Go down

Broadway Sargent control panel fault Empty Re: Broadway Sargent control panel fault

Post by raybow on Mon Aug 12, 2013 11:14 pm

moggyminor1966 wrote:Hi raybow if you refer to this previous posting on the same subject you will see that Sargent has upgraded the software in the control panel to Version 2.22 to overcome this problem.
I have just recently upgraded the factory fitted 30W panel to a 100W panel and hope I do not encounter the same problem. I would recommend you contact Sargent direct as they should be able to upgrade the software in the panel for you. Unfortunately I think they are only running a skeleton staff due to the summer break.

 [You must be registered and logged in to see this link.]
 Many thanks for that moggymonor1966. I spoke to Autosleeper today who have told me to get in touch with Sargent which I did but am no further down the line to resolving this problem. They are blaming the regulator but that has also been changed along with the ec500 control unit. They told me to use a volt meter to check batteries but thats not my job.
I am not technically minded that much. I seem to be passed from pillar to post. Surely its up to the dealer to sort this out and i am awaiting another phone call from Autosleeper. Sergent never mentioned any software update and said it was not there unit thats at fault. I am getting very frustrated with them all.
I just hope you dont have to go through this.
Raybow
raybow
raybow
Member
Member

Male

Posts : 50
Joined : 2012-11-30
Member Age : 75
Location : Christchurch Dorset
Auto-Sleeper : Broadway FB
Vehicle Year : 2013

Back to top Go down

Broadway Sargent control panel fault Empty Re: Broadway Sargent control panel fault

Post by moggyminor1966 on Tue Aug 13, 2013 10:17 am

Hi raybow
Sorry to hear you have not had a satisfactory response from Sargent. I am surprised at this as others seem to have had nothing but praise for their customer service. I think the problem is due to the skeleton staff at present. They fully reopen next Mon 19 Aug.

I quote from an earlier post by wearsider who originally highlighted this issue resulting in Sargent modifying the software.




[You must be registered and logged in to see this image.] [You must be registered and logged in to see this link.]
[You must be registered and logged in to see this image.]  [You must be registered and logged in to see this link.] on Fri Jul 12, 2013 1:13 pm

Hi John and others following these posts.

Please find below in blue latest email from Craig Foot of Sargent which strongly indicates that they have cracked it.

However so as to not tempt fate I will suspend final judgement until the replacement control panel with updated software is received, fitted, and tested.

Regards,

Michael


Good Morning Michael,
 
Over the course of yesterday afternoon and this morning I have been able to simulate the issue you were experiencing, The system power shutting down but the pump light remaining on with solar input voltage connected.
 
It seems the solar regulator for a very split second was jumping above the 15V mark and forcing the system shutdown, This is not a fault with the regulator but more the way it operates in terms of regulating the output. As I mentioned yesterday, the new software has been set to extend the delay before the cut-out to allow for these very small spikes in voltage. 
 
With the new software version panel fitted, I have not managed to simulate the issue. 
 
My conclusion from this is that the new software version for the control panel has resolved this issue and once you receive and install the new control panel I have sent you I would hope you see the same results. Please do update me once everything is installed. 
 
I hope we have now resolved this issue, Thank you for your patience on this matter, and for your help in terms of your testing and detailed emails which has helped us reach a resolution on this.
 
Regards,
Craig Foot
Technical Support Specialist
Sargent Electrical Services Ltd
[You must be registered and logged in to see this link.]
[b style="margin: 0px; padding: 0px; "][You must be registered and logged in to see this link.][/b]
Member
[You must be registered and logged in to see this image.]

[You must be registered and logged in to see this image.]

[You must be registered and logged in to see this image.] Posts: 70
[You must be registered and logged in to see this image.] Joined: 2012-06-19
[You must be registered and logged in to see this image.] Member Age: 66
[You must be registered and logged in to see this image.] Location: Tyne & Wear
[You must be registered and logged in to see this image.] Auto-Sleeper: Lancashire 

[You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.]

I would suggest you speak to Craig Foot at Sargent next week and explain you are having the same problem. 
In the meantime check the control panel display on the screen which shows the model number and see what software version you have. Mine is a EC328 with software V2.20.

I agree that your dealer should be sorting this out for you especially as you are still under guarantee but at least if you speak to Sargent directly you should be able to get the matter resolved. 

Let me know how you get on.
[You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.]
moggyminor1966
moggyminor1966
Member
Member

Male

Posts : 462
Joined : 2011-08-14
Member Age : 73
Location : Somerset
Auto-Sleeper : None
Vehicle Year : None

Back to top Go down

Broadway Sargent control panel fault Empty Re: Broadway Sargent control panel fault

Post by raybow on Tue Aug 13, 2013 11:19 pm

moggyminor1966 wrote:Hi raybow
Sorry to hear you have not had a satisfactory response from Sargent. I am surprised at this as others seem to have had nothing but praise for their customer service. I think the problem is due to the skeleton staff at present. They fully reopen next Mon 19 Aug.

I quote from an earlier post by wearsider who originally highlighted this issue resulting in Sargent modifying the software.

Hi moggyminor1966
Have spoken to Craig at Sargent and he said I already have the updated software version and suggest I change the display panel which he is sending me but he doesn't think this is the cause of my problem. Quite frankly I dont think any of them know how to cure the problem. As I am going away shortly I will have to wait until I get back to see if this works.
Raybow


[You must be registered and logged in to see this image.] [You must be registered and logged in to see this link.]
[You must be registered and logged in to see this image.]  [You must be registered and logged in to see this link.] on Fri Jul 12, 2013 1:13 pm

Hi John and others following these posts.

Please find below in blue latest email from Craig Foot of Sargent which strongly indicates that they have cracked it.

However so as to not tempt fate I will suspend final judgement until the replacement control panel with updated software is received, fitted, and tested.

Regards,

Michael


Good Morning Michael,
 
Over the course of yesterday afternoon and this morning I have been able to simulate the issue you were experiencing, The system power shutting down but the pump light remaining on with solar input voltage connected.
 
It seems the solar regulator for a very split second was jumping above the 15V mark and forcing the system shutdown, This is not a fault with the regulator but more the way it operates in terms of regulating the output. As I mentioned yesterday, the new software has been set to extend the delay before the cut-out to allow for these very small spikes in voltage. 
 
With the new software version panel fitted, I have not managed to simulate the issue. 
 
My conclusion from this is that the new software version for the control panel has resolved this issue and once you receive and install the new control panel I have sent you I would hope you see the same results. Please do update me once everything is installed. 
 
I hope we have now resolved this issue, Thank you for your patience on this matter, and for your help in terms of your testing and detailed emails which has helped us reach a resolution on this.
 
Regards,
Craig Foot
Technical Support Specialist
Sargent Electrical Services Ltd
[You must be registered and logged in to see this link.]
[b style="margin: 0px; padding: 0px;"][You must be registered and logged in to see this link.][/b]
Member
[You must be registered and logged in to see this image.]

[You must be registered and logged in to see this image.]

[You must be registered and logged in to see this image.] Posts: 70
[You must be registered and logged in to see this image.] Joined: 2012-06-19
[You must be registered and logged in to see this image.] Member Age: 66
[You must be registered and logged in to see this image.] Location: Tyne & Wear
[You must be registered and logged in to see this image.] Auto-Sleeper: Lancashire 

[You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.]

I would suggest you speak to Craig Foot at Sargent next week and explain you are having the same problem. 
In the meantime check the control panel display on the screen which shows the model number and see what software version you have. Mine is a EC328 with software V2.20.

I agree that your dealer should be sorting this out for you especially as you are still under guarantee but at least if you speak to Sargent directly you should be able to get the matter resolved. 

Let me know how you get on.
[You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.]
raybow
raybow
Member
Member

Male

Posts : 50
Joined : 2012-11-30
Member Age : 75
Location : Christchurch Dorset
Auto-Sleeper : Broadway FB
Vehicle Year : 2013

Back to top Go down

Broadway Sargent control panel fault Empty Re: Broadway Sargent control panel fault

Post by moggyminor1966 on Wed Aug 14, 2013 8:06 am

Hi raybow
Sorry to hear you are no further in resolving this issue. I hope you have a good trip and hopefully will not have too much of a problem with the panel whilst you are away.
moggyminor1966
moggyminor1966
Member
Member

Male

Posts : 462
Joined : 2011-08-14
Member Age : 73
Location : Somerset
Auto-Sleeper : None
Vehicle Year : None

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum