Forum on Android phone

Go down

Forum on Android phone

Post by Paulmold on Sat Jan 05, 2013 6:10 pm

On my Android phone the forum has suddenly changed. The home page no longer has 'view posts since last visit' or 'view your posts' or 'view unanswered posts' . It just has the sub-headings so I can't just look at the latest postings without scrolling down through each individual sub-section to see whats been added. Also the colouring has changed to a predominantly grey colour with blue headings. Is this just my phone?


Panic over - just found a link right at the bottom which says 'classic version', clicked on it and it went back to the old style. Apparently it switched to 'mobile version' which lost the features mentioned above and also has no access to your messages either.
avatar
Paulmold
Moderator
Moderator

Male

Posts : 12941
Joined : 2011-02-21
Member Age : 66
Location : Mold, North Wales
Auto-Sleeper : Sussex Duo
Vehicle Year : 2010

View user profile

Back to top Go down

Re: Forum on Android phone

Post by mikejack on Sat Jan 05, 2013 6:22 pm

Scroll to the bottom of the page on your phone and click classic view that should fix it. my phone swaps to the blue page when i clean my cookies and cache out on my phone.
(looks like you found it as i was typing)
Mike
avatar
mikejack
Member
Member

Male

Posts : 314
Joined : 2012-07-02
Member Age : 47
Location : Skelmersdale Lancashire
Auto-Sleeper : medallion
Vehicle Year : 1998

View user profile

Back to top Go down

Re: Forum on Android phone

Post by Paulmold on Sat Jan 05, 2013 6:24 pm

Thanks, just found that before you posted. I hadn't cleared cookies or cache though.
avatar
Paulmold
Moderator
Moderator

Male

Posts : 12941
Joined : 2011-02-21
Member Age : 66
Location : Mold, North Wales
Auto-Sleeper : Sussex Duo
Vehicle Year : 2010

View user profile

Back to top Go down

Re: Forum on Android phone

Post by roli on Sat Jan 05, 2013 6:58 pm

It does happen when you do a junk cleanse, also when some updates take place. Mine did it earlier in the week after an AV update

_________________
Roger
avatar
roli
Moderator
Moderator

Male

Posts : 7554
Joined : 2011-03-04
Member Age : 72
Location : Warrington
Auto-Sleeper : Warwick Duo
Vehicle Year : 2016

View user profile

Back to top Go down

Re: Forum on Android phone

Post by CC on Sat Jan 05, 2013 7:11 pm

I'm having a weird problem on my Ipad Mini too since the changes earlier today, so have taken this screen grab to show




The text "home" just under the header where you log in is now blue and when a new post is made it's showing blue text as well scratch head has anyone else got this problem? Also the banner overlaps the forum width which could be down to the Mini as it's been like it since I got it but fine on the desktop setup.

CC

_________________
Get a life..... Get an Auto-Sleeper!
avatar
CC
Moderator
Moderator

Male

Posts : 3437
Joined : 2011-02-05
Member Age : 53
Location : North Norfolk
Auto-Sleeper : Broadway EL Duo
Vehicle Year : 2010

View user profile http://www.autosleeperforum.co.uk/

Back to top Go down

Re: Forum on Android phone

Post by Paulmold on Sat Jan 05, 2013 7:15 pm

On my laptop, my 'home' and also 'memberlist' have changed to blue, it seems to be whatever you click on turns blue. I also had the overlapping banner when we had the Christmas layout but thats gone back to normal now.
avatar
Paulmold
Moderator
Moderator

Male

Posts : 12941
Joined : 2011-02-21
Member Age : 66
Location : Mold, North Wales
Auto-Sleeper : Sussex Duo
Vehicle Year : 2010

View user profile

Back to top Go down

Re: Forum on Android phone

Post by Admin on Sat Jan 05, 2013 8:08 pm

The blue text issue should now be fixed - I had earlier changed an incorrect setting without fully realizing and have now changed it back up!

If anyone is still having similar issues it might be wise to click on the delete forum cookies link and sign out, then sign back in and hopefully it will be back to normal as sometimes these changes can remain in your browsers cache.

As for the banner this has been an issue for a while, it seems only mobile devices are affected as they are unable to auto re-size the header like larger desktop screens for some reason. We would like to overhaul the header banner in the foreseeable future if we can, to make it more streamline and more visually appealing. Our friend Dustybones, who created the current banner has retired from graphic design I understand. I can create a basic banner but am lost when it comes to creating something special or adding animated and moving graphics. So if we have any members out there handy at graphics then we would be glad to hear from you.

Regards

Admin.

_________________
Auto-Sleeper Owners Forum: http://www.autosleeper-ownersforum.com
avatar
Admin
Site Admin
Site Admin

Male

Posts : 1167
Joined : 2011-02-05

View user profile http://www.autosleeper-ownersforum.com

Back to top Go down

Re: Forum on Android phone

Post by roli on Sun Jan 06, 2013 8:31 am

OK noted Admin

CC, the banner appears like that on my Win7 Netbook and phone

_________________
Roger
avatar
roli
Moderator
Moderator

Male

Posts : 7554
Joined : 2011-03-04
Member Age : 72
Location : Warrington
Auto-Sleeper : Warwick Duo
Vehicle Year : 2016

View user profile

Back to top Go down

Re: Forum on Android phone

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum