New member!

Go down

New member! Empty New member!

Post by Greyman on Mon Oct 07, 2019 8:19 pm

Hi, I'm Greyman in East Yorks, a new boy but and old man! I'd like some help on various switches on my recently acquired Ravenna as the AS manual is pretty grim as a piece of helpful info. Thanks.  smile!
Greyman
Greyman
Member
Member

Male

Posts : 9
Joined : 2019-10-07
Location : Brid, East Yorkshire
Auto-Sleeper : Ravenna
Vehicle Year : 2004

Back to top Go down

New member! Empty Re: New member!

Post by MelB on Tue Oct 08, 2019 8:16 am

Welcome to the forum from S.Yorkshire. There will be members on this forum who should be able to provide clear and informative answers to your questions.
MelB
MelB
Donator
Donator

Male

Posts : 490
Joined : 2015-06-23
Member Age : 69
Location : DONCASTER
Auto-Sleeper : KEMERTON
Vehicle Year : 2014

Back to top Go down

New member! Empty Re: New member!

Post by roli on Tue Oct 08, 2019 9:29 am

asof_welcome2
Is it Ford / Peugeot (which ever)  or Habitation Area Switches you need guidance on ?

_________________
Roger
roli
roli
Moderator
Moderator

Male

Posts : 8432
Joined : 2011-03-04
Member Age : 74
Location : Warrington
Auto-Sleeper : Warwick Duo
Vehicle Year : 2016

Back to top Go down

New member! Empty Re: New member!

Post by burlingtonboaby on Tue Oct 08, 2019 10:06 am

Hi Greyman
Welcome to the forum from another old man from East Yorkshire.
Boaby
burlingtonboaby
burlingtonboaby
Donator
Donator

Male

Posts : 8092
Joined : 2011-11-15
Member Age : 70
Location : Bridlington
Auto-Sleeper : Warwick duo
Vehicle Year : 2016

Back to top Go down

New member! Empty Re: New member!

Post by Greyman on Wed Oct 09, 2019 8:39 pm

Hi and thanks for asking. It's a Transit and I can't find a way to get the rear two florescent lights to work. They may just have blown or could be 240v only? Not too sure but no doubt I'll figure it out somehow. Thanks.
Greyman
Greyman
Member
Member

Male

Posts : 9
Joined : 2019-10-07
Location : Brid, East Yorkshire
Auto-Sleeper : Ravenna
Vehicle Year : 2004

Back to top Go down

New member! Empty Re: New member!

Post by roli on Thu Oct 10, 2019 8:18 am

In some AS vans there is an overide switch for the lights, but this isolates all the lights. I wonder if this has been switched.  

Its unlikly all the tubes would have blown, but you could be right on the fuse issue, but again if other lights work I dont think the tubes would be fused separately.

Its a while since I went in a Ravenna, we could do with a member who has one offering you some guidance here

_________________
Roger
roli
roli
Moderator
Moderator

Male

Posts : 8432
Joined : 2011-03-04
Member Age : 74
Location : Warrington
Auto-Sleeper : Warwick Duo
Vehicle Year : 2016

Back to top Go down

New member! Empty Re: New member!

Post by Greyman on Thu Oct 10, 2019 9:31 pm

I've tried again today without any joy on mains supply. Think I may just replace with LEDs at some point. Not too big an issue as smaller lights work. Just like to solve a problem if I can. Thanks again.
Greyman
Greyman
Member
Member

Male

Posts : 9
Joined : 2019-10-07
Location : Brid, East Yorkshire
Auto-Sleeper : Ravenna
Vehicle Year : 2004

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum