Flush stopped neuvo 2006

Go down

Flush stopped neuvo 2006 Empty Flush stopped neuvo 2006

Post by rose49f on Mon Jun 04, 2018 5:41 pm

My flush on my loo stopped working this weekend. i have looked in the manual but no problem page. Does anyone know where the fuse is. Or could you tell me what the problem could be. I'm think it's the Thetford c200 cwe. It has a blue flush button.
What I read was interesting though. It said not to travel with water in the flush tank. surely everyone doesn't empty their tanks before travelling?
rose49f
rose49f
Donator
Donator

Female

Posts : 1204
Joined : 2013-04-08
Member Age : 69
Location : worcester
Auto-Sleeper : Nuevo ES
Vehicle Year : 2006

Back to top Go down

Flush stopped neuvo 2006 Empty Re: Flush stopped neuvo 2006

Post by willy eckerslike on Mon Jun 04, 2018 6:29 pm

The fuse is in the toilet compartment usually, in the top right corner.
A 3 amp blade fuse. If it blows again it’s probably the flush pump siezed. I don’t always drain the tank before travelling.
If pink flush additive has been used it is known to cause black gunge to develop in the tank which then breaks up and gets intothe pump.

_________________
Cheers, Willy
willy eckerslike
willy eckerslike
Donator
Donator

Male

Posts : 351
Joined : 2015-09-09
Member Age : 76
Location : Ayrshire
Auto-Sleeper : Devon
Vehicle Year : 2008

Back to top Go down

Flush stopped neuvo 2006 Empty Re: Flush stopped neuvo 2006

Post by Paulmold on Mon Jun 04, 2018 6:33 pm

The blue button also can fail. I had to replace mine (it needs soldering) but mine failed by not switching off and emptying the flush tank.

_________________
If life just doesn't add up, start subtracting
Paulmold
Paulmold
Donator
Donator

Male

Posts : 15910
Joined : 2011-02-21
Member Age : 68
Location : Mold, North Wales
Auto-Sleeper : Sussex Duo
Vehicle Year : 2010

Back to top Go down

Flush stopped neuvo 2006 Empty Re: Flush stopped neuvo 2006

Post by dbroada on Mon Jun 04, 2018 6:34 pm

Can you hear the pump? If you can, it's not the fuse. If you can't you will have wait for somebody more knowledgeable than me.

My flush did stop once when I only half filled it. Once I had filled it totally started working again.

_________________
Dave

dbroada
dbroada
Donator
Donator

Male

Posts : 1957
Joined : 2015-10-25
Member Age : 65
Location : Surrey
Auto-Sleeper : Nuevo EK (Stolen)
Vehicle Year : 2016

Back to top Go down

Flush stopped neuvo 2006 Empty Re: Flush stopped neuvo 2006

Post by rose49f on Mon Jun 04, 2018 6:42 pm

I've never used the pink additive and can't hear the pump. Will have to check the fuse tomorrow.
rose49f
rose49f
Donator
Donator

Female

Posts : 1204
Joined : 2013-04-08
Member Age : 69
Location : worcester
Auto-Sleeper : Nuevo ES
Vehicle Year : 2006

Back to top Go down

Flush stopped neuvo 2006 Empty Re: Flush stopped neuvo 2006

Post by raymondo on Tue Jun 05, 2018 10:34 am

havent used my 'flush' for years, uses too much water and fills the casette to quickly.  a small spray bottle filled with a slightly over strength mix of pink liquid does the job
raymondo
raymondo
Member
Member

Male

Posts : 302
Joined : 2013-04-06
Member Age : 64
Location : northern Ireland
Auto-Sleeper : nuevo ek

Back to top Go down

Flush stopped neuvo 2006 Empty Re: Flush stopped neuvo 2006

Post by rose49f on Tue Jun 05, 2018 12:32 pm

Went down to clean Kevin and guess what. Flush is working again. Either hated the friend l took with me or there is a loose wire. Still if it's not broke don't fix it. Thank you all for your advice but how many of you drain do the tank before travelling.
rose49f
rose49f
Donator
Donator

Female

Posts : 1204
Joined : 2013-04-08
Member Age : 69
Location : worcester
Auto-Sleeper : Nuevo ES
Vehicle Year : 2006

Back to top Go down

Flush stopped neuvo 2006 Empty Re: Flush stopped neuvo 2006

Post by rose49f on Tue Jun 05, 2018 12:32 pm

Duplicated post
rose49f
rose49f
Donator
Donator

Female

Posts : 1204
Joined : 2013-04-08
Member Age : 69
Location : worcester
Auto-Sleeper : Nuevo ES
Vehicle Year : 2006

Back to top Go down

Flush stopped neuvo 2006 Empty Re: Flush stopped neuvo 2006

Post by bikeralw on Tue Jun 05, 2018 12:51 pm

I always travel with a full flush tank, I've never experienced a problem in my 8 years of ownership.
Al.
bikeralw
bikeralw
Donator
Donator

Male

Posts : 2135
Joined : 2013-04-22
Member Age : 68
Location : High Peak & New Zealand.
Auto-Sleeper : Nuevo
Vehicle Year : 2004

Back to top Go down

Flush stopped neuvo 2006 Empty Re: Flush stopped neuvo 2006

Post by raymondo on Tue Jun 05, 2018 1:35 pm

I always travel with a full flush tank



dire warnings in the hand book - but I think that just about everyone does it
raymondo
raymondo
Member
Member

Male

Posts : 302
Joined : 2013-04-06
Member Age : 64
Location : northern Ireland
Auto-Sleeper : nuevo ek

Back to top Go down

Flush stopped neuvo 2006 Empty Re: Flush stopped neuvo 2006

Post by daisy mae on Tue Jun 05, 2018 2:20 pm

I always do as well as full fresh water tank. thought that was the idea of having a MH your full facilities.

_________________
Be who you are and say what you feel, because those that mind don`t matter, and those who matter don`t mind.
                                                            
                                                                Dr. Seuss
daisy mae
daisy mae
Donator
Donator

Female

Posts : 5829
Joined : 2013-02-03
Location : Leicestershire
Auto-Sleeper : Hampshire Topaz
Vehicle Year : 2008 98

Back to top Go down

Flush stopped neuvo 2006 Empty Re: Flush stopped neuvo 2006

Post by kenj3 on Tue Jun 05, 2018 7:42 pm

The flush on my 1999 symphony was working fine the last time we used it. Now nothing. No dimming lights, or buzzing. Checking the pump it would not spin, even when persuaded with a small screw driver. Checked the Fuse above cassette. OK. I bought a new pump on line and cut off the old one. I tested over the cut wires with the flush button down and got 12.8 volts. Fitted the new pump, but it did not work. Cut it off and tested it and the old pump direct over the battery. Both work. Still getting 12.8 volts from the depressed flush switch wires. What am I missing? Help please.
kenj3
kenj3
Member
Member

Male

Posts : 5
Joined : 2017-11-30
Location : Bracknell
Auto-Sleeper : Symphony
Vehicle Year : 1999

Back to top Go down

Flush stopped neuvo 2006 Empty Re: Flush stopped neuvo 2006

Post by willy eckerslike on Wed Jun 06, 2018 11:00 am

Have you measured the voltage across the switch wires with the pump connected ?

_________________
Cheers, Willy
willy eckerslike
willy eckerslike
Donator
Donator

Male

Posts : 351
Joined : 2015-09-09
Member Age : 76
Location : Ayrshire
Auto-Sleeper : Devon
Vehicle Year : 2008

Back to top Go down

Flush stopped neuvo 2006 Empty Re: Flush stopped neuvo 2006

Post by kenj3 on Wed Jun 06, 2018 6:14 pm

Hi Willy, I've measured the voltage across the wires with the pump connected and the flush depressed. It is 0 to 0.03V ,which due to the resistance in the motor, isn't it? The output not connected to the motor is 12.87. I cannot measure the amperage, hence the wattage being put out. I guess that there are not enough amps to drive the motor. I am not an auto electrician, just trying to remember basic science from school!

Ken
kenj3
kenj3
Member
Member

Male

Posts : 5
Joined : 2017-11-30
Location : Bracknell
Auto-Sleeper : Symphony
Vehicle Year : 1999

Back to top Go down

Flush stopped neuvo 2006 Empty Re: Flush stopped neuvo 2006

Post by kenj3 on Wed Jun 06, 2018 9:19 pm

I've just measured across the wires with the 12V power switch off at the main board. It was showing 0.8Volts. Must have a slight short somewhere before the power switch. The fuse is OK.
kenj3
kenj3
Member
Member

Male

Posts : 5
Joined : 2017-11-30
Location : Bracknell
Auto-Sleeper : Symphony
Vehicle Year : 1999

Back to top Go down

Flush stopped neuvo 2006 Empty Re: Flush stopped neuvo 2006

Post by willy eckerslike on Thu Jun 07, 2018 6:52 pm

I measured the voltage on the wires this afternoon, you should have >12v with the switch pressed and the pump connected. Have you checked for moisture in the rubber cover on the back of the switch

_________________
Cheers, Willy
willy eckerslike
willy eckerslike
Donator
Donator

Male

Posts : 351
Joined : 2015-09-09
Member Age : 76
Location : Ayrshire
Auto-Sleeper : Devon
Vehicle Year : 2008

Back to top Go down

Flush stopped neuvo 2006 Empty Re: Flush stopped neuvo 2006

Post by kenj3 on Thu Jun 07, 2018 11:09 pm

I now think I may have a bad earth and it is not completing the circuit. I will have to take the plunger switch apart to get at the wiring. I have wasted a whole weekend trying to get it to work. Can I access it through the cassette cupboard? There is a screw at the bottom, when you take off the switch cover, which will need a long screwdriver. Also I've not tried it with the mains connected going through the ZIG panel. These Autosleepers are full of problems. Just had to change the oil in the gearbox again, due to ingress of water through the breather. 

Ken
kenj3
kenj3
Member
Member

Male

Posts : 5
Joined : 2017-11-30
Location : Bracknell
Auto-Sleeper : Symphony
Vehicle Year : 1999

Back to top Go down

Flush stopped neuvo 2006 Empty Re: Flush stopped neuvo 2006

Post by PLOUGHLIN on Thu Jun 07, 2018 11:19 pm

For a C200CWE the panel with the blue switch in pulls off, it is held by a non-setting mastic rope. This will give access to the back of the switch and the pump.

The switch is integral the panel.

[You must be registered and logged in to see this link.]

_________________
Peter L
PLOUGHLIN
PLOUGHLIN
Donator
Donator

Male

Posts : 3066
Joined : 2014-06-24
Member Age : 49
Location : NORTH HERTS
Auto-Sleeper : MB Gloucester
Vehicle Year : 2011

Back to top Go down

Flush stopped neuvo 2006 Empty Re: Flush stopped neuvo 2006

Post by kenj3 on Thu Jun 07, 2018 11:29 pm

Sorry I hyjacked this post, as it was a recent post, but same problem My camper is a 1999 Symphony with a different plunger switch, with no pcb, just a microswitch, down in the guts of the toilet, the pump is on the other side under the loo roll holder.
kenj3
kenj3
Member
Member

Male

Posts : 5
Joined : 2017-11-30
Location : Bracknell
Auto-Sleeper : Symphony
Vehicle Year : 1999

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum