Nuevo EK - awning light not working

Go down

Nuevo EK - awning light not working Empty Nuevo EK - awning light not working

Post by Jaime 007 on Fri Dec 01, 2017 3:14 pm

My wife and I own a Nuevo EK - two berth bought new in 2010. This week I had the motorhome habitation checked ( at an Approved Workshop Scheme Centre!!) and despite the tick sheet method of recording what had been done I found on collection that the Awning light was not working. Due to the fact that it was 5.00pm and that I had a 1.5 hour journey home to face, I turned down the offer of them repairing it, thinking that it would be an easy job.
However, I now need some advice. How do you gain access to the bulb? I tried to remove the whole unit but soon became aware that this couldn't be the correct procedure.
Secondly, if the problem is a fuse, how do I change the 10 amp fuse? Six fuses are protected by a plastic cover at the bottom left hand corner of the EC325PSU unit. I have tried to remove the plastic cover without success concerned that if I use force it may well break. Any tips would be gratefully received.
avatar
Jaime 007
Member
Member

Male

Posts : 42
Joined : 2012-03-12
Member Age : 69
Location : Gloucester
Auto-Sleeper : Nuevo EK

View user profile

Back to top Go down

Nuevo EK - awning light not working Empty Re: Nuevo EK - awning light not working

Post by PLOUGHLIN on Fri Dec 01, 2017 3:33 pm

Can't help with the light, Peter Brown recently changed his bulb and may be along later.

The plastic cover over the fuses just pulls off, squeeze it on the long sides.

Do you have a EM50 unit as well as the EC325PSU. If so the awning light fuse is in there not the PSU. Fuse 6 Second row left hand side.

_________________
Peter L
PLOUGHLIN
PLOUGHLIN
Donator
Donator

Male

Posts : 2994
Joined : 2014-06-24
Member Age : 49
Location : NORTH HERTS
Auto-Sleeper : MB Gloucester
Vehicle Year : 2011

View user profile

Back to top Go down

Nuevo EK - awning light not working Empty Re: Nuevo EK - awning light not working

Post by Peter Brown on Fri Dec 01, 2017 3:40 pm

Is it like this?

[You must be registered and logged in to see this link.]

_________________
Peter #1
Peter Brown
Peter Brown
Member
Member

Male

Posts : 5288
Joined : 2012-11-10
Member Age : 67
Location : Staffs
Auto-Sleeper : Malvern
Vehicle Year : 2011

View user profile

Back to top Go down

Nuevo EK - awning light not working Empty Re: Nuevo EK - awning light not working

Post by chrisk on Fri Dec 01, 2017 3:46 pm

I think the awning light is like mine no visible way to remove glass from out side, and i have not got round to doing that yet as my awning light is not working but with a MES control panel you have a key fob that turns awning light on as you approach MH but it turning all lights on inside.
chrisk
chrisk
Donator
Donator

Male

Posts : 573
Joined : 2017-06-03
Member Age : 69
Location : kent
Auto-Sleeper : Berkshire
Vehicle Year : 2009

View user profile

Back to top Go down

Nuevo EK - awning light not working Empty Re: Nuevo EK - awning light not working

Post by Peter Brown on Fri Dec 01, 2017 4:21 pm

[You must be registered and logged in to see this link.]

If it is like the one in my photograph, this is how it goes together.  The bulb, readily available from B&Q etc is in a holder fixed to the back plate.  The lens is fixed to the back plate by several screw that enter from behind.  A pair of wires emerge from the back plate and are terminated in lukar connectors.

There is a hole drilled in the side of the van, the wires enter the van via the hole which is filled with an adhesive sealant before the unit is offered up to the side of the van, blobs of sealant are also put on the back plate around the holes for the two assembly fixing screws.

To remove the unit, locate the connectors in a locker/trunking inside the van and disconnect then.  Remove the two fixing screws and then very carefully with a thin palette knife, cut into the sealant till the unit can be pulled from the side.  Remove the backplate and change the bulb.  Re-connect the wires temporarily to ensure the unit works.

Clean off all the surplus sealer from the unit, wall and in the hole.  Apply plenty of new adhesive sealant (sikaflex, fixall or similar) to the back plate around the wires and retain screw holes, push the unit firmly onto the wall, ensure the hole is filled with sealant, and then insert and tighten the fixing screws.  Permanently reconnect the cable inside the van.

Nobody told me how to do this - I found out the hard way!  Best of luck,

_________________
Peter #1
Peter Brown
Peter Brown
Member
Member

Male

Posts : 5288
Joined : 2012-11-10
Member Age : 67
Location : Staffs
Auto-Sleeper : Malvern
Vehicle Year : 2011

View user profile

Back to top Go down

Nuevo EK - awning light not working Empty Re: Nuevo EK - awning light not working

Post by Pete Taylor on Fri Dec 01, 2017 6:45 pm

Isn't this a great forum? So much knowledge!

Normally I hate thread drift but... our 2014 Stanton has the more modern row of LEDs awning light. About six months ago a couple of them were not working; I pondered how to fix this but decided just to live with it. Now they are all working again! So now I believe in whatever the opposite of a Gremlin is! Hope you sort out your light.

_________________
Cheers,

Pete.


[You must be registered and logged in to see this link.]
Pete Taylor
Pete Taylor
Donator
Donator

Male

Posts : 627
Joined : 2012-11-12
Member Age : 68
Location : Cheshire
Auto-Sleeper : Stanton.
Vehicle Year : 2014

View user profile http://www.petetaylor.org.uk

Back to top Go down

Nuevo EK - awning light not working Empty Re: Nuevo EK - awning light not working

Post by Miss DaisyMay on Fri Dec 01, 2017 9:19 pm

Hi Jamie...sorry no ideas to help you...but hope you get it all fixed soon.... Yes it is a great forum, totally agree!
Miss DaisyMay
Miss DaisyMay
Member
Member

Female

Posts : 61
Joined : 2017-09-14
Location : Lincolnshire
Auto-Sleeper : Winchcombe
Vehicle Year : 2016

View user profile

Back to top Go down

Nuevo EK - awning light not working Empty Nuevo EK- awning light not working

Post by Jaime 007 on Sat Dec 02, 2017 7:28 pm

Just to say many thanks to the members who have offered advice. I very much appreciate the time given in helping me to solve this problem. I am due to go away in the motor home on Sunday 10th December to Southwold in Suffolk. For those of you who know Southwold you will understand that due to the fact that it has its own lighthouse situated in the town I may not need to use my awning light as long as I park the motor home in such a location so that it catches the strong light from the lighthouse as it makes its 180 degree sweep of the town and coast!!!!!!!!
avatar
Jaime 007
Member
Member

Male

Posts : 42
Joined : 2012-03-12
Member Age : 69
Location : Gloucester
Auto-Sleeper : Nuevo EK

View user profile

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum