Posting photos

Go down

Posting photos

Post by Paulmold on Thu Aug 31, 2017 3:45 pm

We still get a lot of members (especially new ones) who are having trouble uploading pictures/photos. Could someone rewrite the instructions now that Photobucket has been kicked into touch, using the 'insert an image' icon.

_________________
If life just doesn't add up, start subtracting
avatar
Paulmold
Moderator
Moderator

Male

Posts : 12942
Joined : 2011-02-21
Member Age : 66
Location : Mold, North Wales
Auto-Sleeper : Sussex Duo
Vehicle Year : 2010

View user profile

Back to top Go down

Re: Posting photos

Post by brodco on Thu Aug 31, 2017 6:15 pm

Hi wave

Mr Grommers has already written some instructions :

http://www.autosleeper-ownersforum.com/t21858-mystery-pipe-in-engine-bay#184675

All it needs is placing somewhere obvious, possibly with a note that it creates a Servimg account. scratch head

Brod
avatar
brodco
Member
Member

Male

Posts : 876
Joined : 2012-07-30
Member Age : 63
Location : Worthing
Auto-Sleeper : Duetto
Vehicle Year : 1997

View user profile http://www.eurotherm.co.uk/en-gb/products/

Back to top Go down

Re: Posting photos

Post by Paulmold on Thu Aug 31, 2017 6:58 pm

I found that but thought that as it was part of thread, it needed making into a separate item to replace the current instructions in the 'forum help' section. So come on Dave 'Grommers' get your fingers on your keyboard.

_________________
If life just doesn't add up, start subtracting
avatar
Paulmold
Moderator
Moderator

Male

Posts : 12942
Joined : 2011-02-21
Member Age : 66
Location : Mold, North Wales
Auto-Sleeper : Sussex Duo
Vehicle Year : 2010

View user profile

Back to top Go down

Re: Posting photos

Post by Gromit on Thu Aug 31, 2017 7:25 pm

I would if I could Paul, but only Admin has access to that section.

I don't know if Peter or Roli can help???

_________________
Dave smile!
avatar
Gromit
Moderator
Moderator

Male

Posts : 4548
Joined : 2015-03-11
Member Age : 74
Location : Worcestershire
Auto-Sleeper : Nuevo EK LP
Vehicle Year : 2015

View user profile

Back to top Go down

Re: Posting photos

Post by Paulmold on Thu Aug 31, 2017 7:41 pm

They could add it as a factsheets for time being

_________________
If life just doesn't add up, start subtracting
avatar
Paulmold
Moderator
Moderator

Male

Posts : 12942
Joined : 2011-02-21
Member Age : 66
Location : Mold, North Wales
Auto-Sleeper : Sussex Duo
Vehicle Year : 2010

View user profile

Back to top Go down

Re: Posting photos

Post by Kingham on Thu Aug 31, 2017 7:57 pm

Whilst on the subject, has Servimg changed recently ?  The last couple of images have required me to sign in to my account, which wasn't the case a week ago.

_________________
Formerly 'Wargenwolf'


2009-Bessacarr E769    2012-Swift Bolero 712FB    2017-Auto-Sleeper Kingham
avatar
Kingham
Donator
Donator

Male

Posts : 893
Joined : 2015-08-28
Member Age : 56
Location : County Durham
Auto-Sleeper : Kingham
Vehicle Year : 2017

View user profile

Back to top Go down

Re: Posting photos

Post by Gromit on Thu Aug 31, 2017 8:00 pm

Wargenwolf wrote:Whilst on the subject, has Servimg changed recently ?  The last couple of images have required me to sign in to my account, which wasn't the case a week ago.
Me too. I was wondering what was up??

_________________
Dave smile!
avatar
Gromit
Moderator
Moderator

Male

Posts : 4548
Joined : 2015-03-11
Member Age : 74
Location : Worcestershire
Auto-Sleeper : Nuevo EK LP
Vehicle Year : 2015

View user profile

Back to top Go down

Re: Posting photos

Post by Gromit on Thu Aug 31, 2017 8:11 pm

Paulmold wrote:They could add it as a factsheets for time being
Good idea Paul.

I can do that, so I have!

http://www.autosleeper-ownersforum.com/t22401-posting-photos#189213

Thanks.  up!

_________________
Dave smile!
avatar
Gromit
Moderator
Moderator

Male

Posts : 4548
Joined : 2015-03-11
Member Age : 74
Location : Worcestershire
Auto-Sleeper : Nuevo EK LP
Vehicle Year : 2015

View user profile

Back to top Go down

Re: Posting photos

Post by PLOUGHLIN on Thu Aug 31, 2017 8:25 pm

If you use "host an image", the login box appears. Using the next one along "insert an image" you can directly insert an url, obviously doesn't work for image held on your own computer.

_________________
Peter L
avatar
PLOUGHLIN
Donator
Donator

Male

Posts : 2397
Joined : 2014-06-24
Member Age : 48
Location : NORTH HERTS
Auto-Sleeper : MB Gloucester
Vehicle Year : 2011

View user profile

Back to top Go down

Re: Posting photos

Post by Gromit on Thu Aug 31, 2017 10:03 pm

PLOUGHLIN wrote:If you use "host an image", the login box appears. Using the next one along "insert an image" you can directly insert an url, obviously doesn't work for image held on your own computer.
Now why didn't I think of mentioning that!!  lol4 Whistle1

_________________
Dave smile!
avatar
Gromit
Moderator
Moderator

Male

Posts : 4548
Joined : 2015-03-11
Member Age : 74
Location : Worcestershire
Auto-Sleeper : Nuevo EK LP
Vehicle Year : 2015

View user profile

Back to top Go down

Re: Posting photos

Post by Paulmold on Thu Aug 31, 2017 10:05 pm

I just tried to 'host an image's , got the sign in box, used normal forum password and it opened.

_________________
If life just doesn't add up, start subtracting
avatar
Paulmold
Moderator
Moderator

Male

Posts : 12942
Joined : 2011-02-21
Member Age : 66
Location : Mold, North Wales
Auto-Sleeper : Sussex Duo
Vehicle Year : 2010

View user profile

Back to top Go down

Re: Posting photos

Post by Gromit on Thu Aug 31, 2017 10:12 pm

Paulmold wrote:I just tried to 'host an image's , got the sign in box, used normal forum password and it opened.
It didn't work for me Paul. I had to sign into ServImg with a new password (and chose to use a different one).

Curious??

_________________
Dave smile!
avatar
Gromit
Moderator
Moderator

Male

Posts : 4548
Joined : 2015-03-11
Member Age : 74
Location : Worcestershire
Auto-Sleeper : Nuevo EK LP
Vehicle Year : 2015

View user profile

Back to top Go down

Re: Posting photos

Post by Paulmold on Thu Aug 31, 2017 10:18 pm

Sorry, yes I forgot I changed password when I first got email from servimg. The one I had changed it to worked straight away.

_________________
If life just doesn't add up, start subtracting
avatar
Paulmold
Moderator
Moderator

Male

Posts : 12942
Joined : 2011-02-21
Member Age : 66
Location : Mold, North Wales
Auto-Sleeper : Sussex Duo
Vehicle Year : 2010

View user profile

Back to top Go down

Re: Posting photos

Post by Mel Battersby on Fri Sep 01, 2017 8:50 am

Thank you all for the information and time to explain. Did a 'dummy run' of posting a pic [without actually sending it]. First time ever, found it a simple procedure to follow and was successful.
Mel
avatar
Mel Battersby
Member
Member

Male

Posts : 246
Joined : 2015-06-23
Member Age : 68
Location : DONCASTER
Auto-Sleeper : KEMERTON
Vehicle Year : 2014

View user profile http://melbattersby@aol.com

Back to top Go down

Re: Posting photos

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum