Trident T5 2005 12v socket not working

View previous topic View next topic Go down

Trident T5 2005 12v socket not working

Post by Chocky1948 on Fri Jul 07, 2017 4:38 pm

I've checked the fuse on the leisure battery (24amp fuse) under the drivers seat. I've had a look at the fuses in the panel beneath the ash tray behind a panel. All seem ok.
Despite the checks and having removed the 12v socket, next to the 240v socket above the drainer in front of the hanging space there's no voltage on my meter. The wiring to the socket seems fine.
Where do I go from here please? Is there a fuse or trick I've missed?
avatar
Chocky1948
Member
Member

Male

Posts : 26
Joined : 2017-07-03
Member Age : 69
Location : Teignmouth
Auto-Sleeper : Trident 2.5 tdi
Vehicle Year : Vehicle

View user profile

Back to top Go down

Re: Trident T5 2005 12v socket not working

Post by -mojo- on Fri Jul 07, 2017 11:32 pm

Almost certainly it will be one of the fuses in the front of the habitation power supply, but I can't say for sure exactly where or what that looks like.

If you have a Sargent PSU2005 then it will probably be Fuse 5 (10 Amps), but you probably just pre-date the change to Sargent power supplies. If you can say what make/model PSU you have, someone here probably knows which fuse (or it will say in the Owner's Manual).
avatar
-mojo-
Member
Member

Male

Posts : 3721
Joined : 2012-08-04
Member Age : 18
Location : Southeast
Auto-Sleeper : Trooper
Vehicle Year : 2006

View user profile

Back to top Go down

Re: Trident T5 2005 12v socket not working

Post by Chocky1948 on Sat Jul 08, 2017 12:02 pm

Mojo - Thank you for you response.
Where can I find the model type of the PSU?. I did pull a few fuses but the fuse information card located inside the cover of the habitation fuse panel is confusing to say the least! The owners manual for the van just tells me the location of the fuse panel and gives no information as to which fuses cover what purposes.
Also it's not the easiest place to get at and I'm pretty agile....
avatar
Chocky1948
Member
Member

Male

Posts : 26
Joined : 2017-07-03
Member Age : 69
Location : Teignmouth
Auto-Sleeper : Trident 2.5 tdi
Vehicle Year : Vehicle

View user profile

Back to top Go down

Re: Trident T5 2005 12v socket not working

Post by -mojo- on Sat Jul 08, 2017 1:44 pm

It certainly sounds as though yours is (just) pre-Sargent then - because the Sargent units all have wording such as "Sargent PSU 2005" written on them in big letters!

I must admit your original post made it sound as though you had not been looking at the habitation fuses, because the only fuses you mentioned (other than the main one next to the leisure battery) were "beneath the ash tray" - which sounds like you were looking at the fuse panel in the lower section of the dash in the cab. There are no habitation fuses in that area of the cab, as far as I'm aware - so it would help if you said were you have actually found fuses.

It's annoying that Photobucket have made such a mess of forum photo linking, but if you don't make progress it may be worthwhile taking some photos and posting them up here, as there are a few other Trident owners about...

[Edit: by the way, the Owner's Manual for the base vehicle won't help you at all - the information you need will be in the A-S Owner's Manual, which is often safely tucked away in a drawer at the home of one of the previous owners!]
avatar
-mojo-
Member
Member

Male

Posts : 3721
Joined : 2012-08-04
Member Age : 18
Location : Southeast
Auto-Sleeper : Trooper
Vehicle Year : 2006

View user profile

Back to top Go down

Re: Trident T5 2005 12v socket not working

Post by Chocky1948 on Sat Jul 08, 2017 3:53 pm

Eureka!
I eventually found the PSU 2005 unit hidden in a lower cupboard behind the Portapotti!
I hadn't realised it was there. Sure enough the 10amp fuse supplying the 12v socket has blown. I've replaced it and it's now working again. I suspect I may have blown it when connecting a 300w inverter into the socket ( the inverter being from a previous camper and used to charge minor electrical items) The inverter works from the cigarette lighter socket in the ash tray ok so I suppose the vw van fuse is of a higher rating.
Thank you for your interest and help.
avatar
Chocky1948
Member
Member

Male

Posts : 26
Joined : 2017-07-03
Member Age : 69
Location : Teignmouth
Auto-Sleeper : Trident 2.5 tdi
Vehicle Year : Vehicle

View user profile

Back to top Go down

Re: Trident T5 2005 12v socket not working

Post by -mojo- on Sat Jul 08, 2017 5:04 pm

That's a relief - I was starting to think you had the older Plug-In Systems setup, and that's a fair bit harder to diagnose. If you want more info about the PSU2005, I believe you can still download the instruction manual for it from Sargent's website.

BTW, even the 12V outlet in the dash should not be able to support a 300W inverter - the outlet should only be rated at 15 Amps, and the inverter will generate peak loads up to around 25 Amps!
avatar
-mojo-
Member
Member

Male

Posts : 3721
Joined : 2012-08-04
Member Age : 18
Location : Southeast
Auto-Sleeper : Trooper
Vehicle Year : 2006

View user profile

Back to top Go down

Re: Trident T5 2005 12v socket not working

Post by Chocky1948 on Sat Jul 08, 2017 9:20 pm

Re the inverter, it will only be used to re charge an electric toothbrush and perhaps a phone/ iPad so not to any capacity. Do you consider the cigarette lighter socket would be ok for this function as the wattage requirement is fairly low?
avatar
Chocky1948
Member
Member

Male

Posts : 26
Joined : 2017-07-03
Member Age : 69
Location : Teignmouth
Auto-Sleeper : Trident 2.5 tdi
Vehicle Year : Vehicle

View user profile

Back to top Go down

Re: Trident T5 2005 12v socket not working

Post by -mojo- on Sat Jul 08, 2017 10:09 pm

On average, yes it should be Ok, but it may depend on the quality of design of the inverter. If it's a cheap one then it's possible that it will produce a startup surge which lasts for only a short time but is enough to blow the 15A fuse. But if you've already tried it and it seems Ok, I would just take a spare fuse or two away with you!
avatar
-mojo-
Member
Member

Male

Posts : 3721
Joined : 2012-08-04
Member Age : 18
Location : Southeast
Auto-Sleeper : Trooper
Vehicle Year : 2006

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum