Hot water taps not pumping

View previous topic View next topic Go down

Hot water taps not pumping

Post by NigelNomad on Tue Jun 27, 2017 9:17 am

Hi All,

I've been prepping our new (1998) Topaz ready for our first night away in it this weekend and I've found a slight problem. The cold water is pumping ok but the hot water doesn't appear to pump. I've heated the water and initially I get some hot water coming out of the sink tap but it's not pumped so just trails off to no flow. There must be some pressure building up for the small amount of water to come out but I can't work out how to get the hot water to pressurise.  I've tried opening a hot and cold tap in the hope that pumping the cold might encourage some flow into the hot feed but no joy. As a complete newbie (with no instructions!) I suspect it's down to my lack of understanding so hoping one of you clever people can advise on the correct process?

Thanks in advance
Nigel
avatar
NigelNomad
Member
Member

Male

Posts : 18
Joined : 2017-04-29
Member Age : 49
Location : Sussex
Auto-Sleeper : Topaz
Vehicle Year : 1998

View user profile

Back to top Go down

Re: Hot water taps not pumping

Post by boxerman on Tue Jun 27, 2017 9:32 am

Did it work OK previously?
If it did, and it is a Carver cascade heater, then it could be the non-return valve on the water inlet stuck.
Or it could be a kinked / blocked hot water pipe, as the cold water is flowing OK, it sounds like the pump is working as it should.

Frank
avatar
boxerman
Donator
Donator

Male

Posts : 3921
Joined : 2011-08-21
Member Age : 70
Location : Preston Lancs
Auto-Sleeper : '95 Symphony
Vehicle Year : 1995

View user profile http://www.rtmr.org

Back to top Go down

Re: Hot water taps not pumping

Post by NigelNomad on Tue Jun 27, 2017 9:50 am

Thanks for your reply Frank. It's the first time I had tried it so unsure if it was previously working. I'll probably pop it back to the dealer next week as it's still under warranty but was hoping I could resolve it myself for the weekend. I'll see if I can find and check the non return valve. Water does flow out of the sink and washbasin taps initially so it is getting through. Interestingly if I open the hot taps and then turn on a cold tap some water will start flowing into the wash basin from that hot tap but it stops as soon as I turn off the cold. I was hoping the hot water just needed pressurising and that I wasn't doing it correctly:)
avatar
NigelNomad
Member
Member

Male

Posts : 18
Joined : 2017-04-29
Member Age : 49
Location : Sussex
Auto-Sleeper : Topaz
Vehicle Year : 1998

View user profile

Back to top Go down

Re: Hot water taps not pumping

Post by boxerman on Tue Jun 27, 2017 10:03 am

If your water system is like mine, the water comes from the water tank to the pump, then from the pump to a 'T' piece where one leg goes to the water heater and the other goes to the cold taps.
If your water heater is a Carver Cascade, then the non return valve is in the inlet hose connection at the back of the heater - not easy to access.

As you've only just got the van and its under warranty, I think your best bet is to let your dealer fix it.

Frank


Last edited by boxerman on Tue Jun 27, 2017 10:17 am; edited 1 time in total
avatar
boxerman
Donator
Donator

Male

Posts : 3921
Joined : 2011-08-21
Member Age : 70
Location : Preston Lancs
Auto-Sleeper : '95 Symphony
Vehicle Year : 1995

View user profile http://www.rtmr.org

Back to top Go down

Re: Hot water taps not pumping

Post by NigelNomad on Tue Jun 27, 2017 10:09 am

Thanks for the advice Frank. Dealer it is. I'll just have to boil a kettle for the weekend:)
avatar
NigelNomad
Member
Member

Male

Posts : 18
Joined : 2017-04-29
Member Age : 49
Location : Sussex
Auto-Sleeper : Topaz
Vehicle Year : 1998

View user profile

Back to top Go down

Re: Hot water taps not pumping

Post by -mojo- on Tue Jun 27, 2017 1:31 pm

From memory (from a long time ago) I think you can check the non-return valve on a Carver from outside, by unscrewing the external drain plug and gently pushing a thin screwdriver into the opening - IIRC you should be able to ~gently~ push back the spring-loaded ball in the non-return valve. I can recall that mine became rather clogged up, and after I changed it the flow rate improved.

[Edit: but if it's under warranty I think I would do as you suggest and leave it to the dealer!]
avatar
-mojo-
Member
Member

Male

Posts : 3679
Joined : 2012-08-04
Member Age : 18
Location : Southeast
Auto-Sleeper : Trooper
Vehicle Year : 2006

View user profile

Back to top Go down

Re: Hot water taps not pumping

Post by NigelNomad on Tue Jul 18, 2017 7:46 am

Just to follow up on this in case anyone else experiences this issue, the problem was caused by the non-return valve on the water heater.

Full credit due to Ronnie from VW Camper Sales in Burgess Hill. He patiently talked me through the full working of the system and fault diagnosis before replacing the part for me smile! .
avatar
NigelNomad
Member
Member

Male

Posts : 18
Joined : 2017-04-29
Member Age : 49
Location : Sussex
Auto-Sleeper : Topaz
Vehicle Year : 1998

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum