Stratford owner

View previous topic View next topic Go down

Stratford owner

Post by Parf on Tue Jun 13, 2017 5:55 pm

I need a kind A/S Stratford owner to take a look at the spade terminal connections on the 'fridge switch under the rear seat, the one with the LED light. My cables were inadvertently pulled off and after much pondering I think the obvious answer of having the positive lead (yellow stripe) on the single, centre (rearmost) terminal may be wrong! I will leave it until I hear better. Thanks!

Parf
Member
Member

Male

Posts : 11
Joined : 2017-04-01
Member Age : 67
Location : Essex
Auto-Sleeper : stratford
Vehicle Year : 2012

View user profile

Back to top Go down

Re: Stratford owner

Post by roli on Tue Jun 13, 2017 6:34 pm

Have you looked on the circuit diagram in the handbook or failing that phone AS

_________________
Roger
avatar
roli
Moderator
Moderator

Male

Posts : 7182
Joined : 2011-03-04
Member Age : 72
Location : Warrington
Auto-Sleeper : Warwick Duo
Vehicle Year : 2016

View user profile

Back to top Go down

Re: Stratford owner

Post by Parf on Sun Jun 25, 2017 1:08 am

Thanks. AS replied with connections and 'fridge works well although the switch LED is lit constantly so remains disconnected. It always behaved strangely. There is no detailed circuit diagram for the Stratford. For example, I now need to know whether the water tank full switch is a sensor type or float type. Are the contacts N/O or N/C? It does not work and features in no diagram that I can find. So, back to AS who might start to get fed up with me. Successfully replaced the pump without raising the van but switch may need a longer arm.

Parf
Member
Member

Male

Posts : 11
Joined : 2017-04-01
Member Age : 67
Location : Essex
Auto-Sleeper : stratford
Vehicle Year : 2012

View user profile

Back to top Go down

Re: Stratford owner

Post by -mojo- on Sun Jun 25, 2017 12:14 pm

Parf wrote:AS replied with connections and 'fridge works well although the switch LED is lit constantly

All that means is that what AS told you is wrong! Seriously, if it's a standard switch with internal LED and three terminals, it should not be too hard to correct...
avatar
-mojo-
Member
Member

Male

Posts : 3683
Joined : 2012-08-04
Member Age : 18
Location : Southeast
Auto-Sleeper : Trooper
Vehicle Year : 2006

View user profile

Back to top Go down

Re: Stratford owner

Post by Parf on Mon Jun 26, 2017 1:32 am

Hmm! The LED is not internal to the switch but is on a board complete with current limiting resister which is itself fed permanently by the center, positive, lead by being soldered to the center connection. The third connection seems to be to ground so the LED will not go out! I think you are right and I will get back to AS. The LED was always erratic and could find nothing in the manual as to its purpose.

Parf
Member
Member

Male

Posts : 11
Joined : 2017-04-01
Member Age : 67
Location : Essex
Auto-Sleeper : stratford
Vehicle Year : 2012

View user profile

Back to top Go down

Re: Stratford owner

Post by Paulmold on Mon Jun 26, 2017 9:08 am

Unfortunately the Stratford is the only AS to use a Waeco compressor fridge and they weren't produced for long so not many Stratford owners to come to your aid.

_________________
If life just doesn't add up, start subtracting
avatar
Paulmold
Donator
Donator

Male

Posts : 11798
Joined : 2011-02-21
Member Age : 66
Location : Mold, North Wales
Auto-Sleeper : Nuevo ES
Vehicle Year : 2006

View user profile

Back to top Go down

Re: Stratford owner

Post by Campievanner on Fri Jul 07, 2017 10:11 pm

If you still need help, please give me a shout, have only just noticed the post.
avatar
Campievanner
Member
Member

Female

Posts : 308
Joined : 2012-02-20
Location : Manchester
Auto-Sleeper : Stratford
Vehicle Year : 2012

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum