Symbol 2011 rear air AL-KO units damaged

View previous topic View next topic Go down

Symbol 2011 rear air AL-KO units damaged

Post by mpbarrett on Mon May 01, 2017 9:15 pm

just been underneath out Symbol ES and looking at the air units the bolts have fitted the wrong way round so that the bolt thread and nut have cut into the rubber of the units. Easy to fix by turning the bolts round but disappointed they have been fitted like this since new....
(would upload a picture but cant work out how to do it.....)

regards
mike
avatar
mpbarrett
Member
Member

Male

Posts : 61
Joined : 2016-10-18
Member Age : 63
Location : cambridge
Auto-Sleeper : none
Vehicle Year : Vehicle

View user profile

Back to top Go down

Re: Symbol 2011 rear air AL-KO units damaged

Post by Infared on Tue May 02, 2017 12:11 am

Had the same on my Warwick Duo and only discovered when one unit failed. Speak to AS they may be able to help you.

Ian
avatar
Infared
Member
Member

Male

Posts : 51
Joined : 2015-02-26
Member Age : 70
Location : Weston-super-Mare
Auto-Sleeper : Warwick Duo
Vehicle Year : :2011

View user profile

Back to top Go down

Re: Symbol 2011 rear air AL-KO units damaged

Post by Maasai Warrior on Tue May 02, 2017 7:01 am

Mike, I take it they were originally fitted by AS when you bought the van new?

Pete
avatar
Maasai Warrior
Donator
Donator

Male

Posts : 411
Joined : 2014-03-21
Member Age : 66
Location : Midlands
Auto-Sleeper : Broadway EB
Vehicle Year : Mar 2014

View user profile

Back to top Go down

Re: Symbol 2011 rear air AL-KO units damaged

Post by mpbarrett on Tue May 02, 2017 7:39 am

Yes I believe they were standard on the 2011 Symbol ES model. I have turned the bolts around but there is a damage to the rubber. Will give them a ring and see what they say.

cheers
mike
avatar
mpbarrett
Member
Member

Male

Posts : 61
Joined : 2016-10-18
Member Age : 63
Location : cambridge
Auto-Sleeper : none
Vehicle Year : Vehicle

View user profile

Back to top Go down

Re: Symbol 2011 rear air AL-KO units damaged

Post by biffobear on Tue May 02, 2017 4:51 pm

I know it does seem rather long winded and a little over complicated....posting a picture not turning the bolts around:scratch head:
avatar
biffobear
Member
Member

Male

Posts : 216
Joined : 2015-12-07
Member Age : 65
Location : Uffington, Palamos, AguaAmarga
Auto-Sleeper : Montana
Vehicle Year : 1998

View user profile

Back to top Go down

Re: Symbol 2011 rear air AL-KO units damaged

Post by mpbarrett on Tue May 02, 2017 7:33 pm

Here is a link to a picture (hosted on my own server) of the damage to the rubber. I have now turned round all the bolts.
I have contacted Autosleeper but as we did not buy the van new I doubt whether they will be interested...

http://www.osbertonvilla.synology.me/photo/webapi/thumb.php?api=SYNO.PhotoStation.Thumb&method=get&version=1&size=small&id=photo_74656d70_6169722e6a7067&rotate_version=0&thumb_sig=2f766f6c756d65312f70686f746f2f74656d702f6169722e6a7067&mtime=1493753997

cheers



mike
avatar
mpbarrett
Member
Member

Male

Posts : 61
Joined : 2016-10-18
Member Age : 63
Location : cambridge
Auto-Sleeper : none
Vehicle Year : Vehicle

View user profile

Back to top Go down

Re: Symbol 2011 rear air AL-KO units damaged

Post by Infared on Wed May 03, 2017 12:45 am

mpbarrett wrote:Here is a link to a picture (hosted on my own server) of the damage to the rubber. I have now turned round all the bolts.
I have contacted Autosleeper but as we did not buy the van new I doubt whether they will be interested...

http://www.osbertonvilla.synology.me/photo/webapi/thumb.php?api=SYNO.PhotoStation.Thumb&method=get&version=1&size=small&id=photo_74656d70_6169722e6a7067&rotate_version=0&thumb_sig=2f766f6c756d65312f70686f746f2f74656d702f6169722e6a7067&mtime=1493753997

cheers



mike
Have a look at this thread

http://www.autosleeper-ownersforum.com/t18483-air-top-suspension-failure

Ian
avatar
Infared
Member
Member

Male

Posts : 51
Joined : 2015-02-26
Member Age : 70
Location : Weston-super-Mare
Auto-Sleeper : Warwick Duo
Vehicle Year : :2011

View user profile

Back to top Go down

Re: Symbol 2011 rear air AL-KO units damaged

Post by mpbarrett on Wed May 03, 2017 9:16 pm

Thanks. Not the only one to have this problem.... BTW if the rubber is not inflated it should not touch the bolt, its only when the rubber is inflated that the rubber will touch the bolt/nut.

cheers
mike
avatar
mpbarrett
Member
Member

Male

Posts : 61
Joined : 2016-10-18
Member Age : 63
Location : cambridge
Auto-Sleeper : none
Vehicle Year : Vehicle

View user profile

Back to top Go down

Re: Symbol 2011 rear air AL-KO units damaged

Post by biffobear on Thu May 04, 2017 7:40 am

As the other thread stated it might pay to change the bolts to the "dome" headed type bolt to over come or reduce the effect of this design blunder. Not only a health and safety issue but a "not fit for purpose" issue as well. That's one of the worst blunders I've seen on any suspension system. 
mpbarrett wrote:Thanks. Not the only one to have this problem.... BTW if the rubber is not inflated it should not touch the bolt, its only when the rubber is inflated that the rubber will touch the bolt/nut.

cheers
mike
avatar
biffobear
Member
Member

Male

Posts : 216
Joined : 2015-12-07
Member Age : 65
Location : Uffington, Palamos, AguaAmarga
Auto-Sleeper : Montana
Vehicle Year : 1998

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum