2016 Warwick XL no hot water

View previous topic View next topic Go down

2016 Warwick XL no hot water

Post by Richardjnb on Sat Apr 01, 2017 4:26 pm

getting ready for season and I have no hot water.. van has been drained down. Pump is working and pumping but no hot. Any help have I missed a switch . Thanks
avatar
Richardjnb
New Member
New Member

Male

Posts : 1
Joined : 2017-04-01
Member Age : 58
Location : Uckfield
Auto-Sleeper : Warwick XL
Vehicle Year : 2016

View user profile

Back to top Go down

Re: 2016 Warwick XL no hot water

Post by burlingtonboaby on Sun Apr 02, 2017 1:40 pm

Hi Richard 
Welcome to the forum from sunny Bridlington ,I'm not familiar with the Warwick, so unable to advise?
Boaby
avatar
burlingtonboaby
Donator
Donator

Male

Posts : 6351
Joined : 2011-11-15
Member Age : 68
Location : Bridlington
Auto-Sleeper : Sigma EK
Vehicle Year : 2008

View user profile

Back to top Go down

Re: 2016 Warwick XL no hot water

Post by Jaytee on Sun Apr 02, 2017 11:15 pm

Hi Richard, welcome to the forum allthumbz. Bit more info needed on the hot water. Were you on EHU or using gas? Was the gas switched on? Enough gas in the tank? Does the hob work OK? Was the electrics switched on at the consumer unit? Was other mains equipment working? Did the orange light come on on the heater control panel when selected?
Lots to check allthumbz

_________________
We are not here long so do it while you can up!
avatar
Jaytee
Donator
Donator

Male

Posts : 2862
Joined : 2013-11-08
Member Age : 69
Location : Nr Filey North Yorkshire
Auto-Sleeper : Winchcombe
Vehicle Year : 2013

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum