automatic step

Go down

automatic step Empty automatic step

Post by paul long on Sun Mar 05, 2017 3:59 pm

My van would not start due to battery flat , as not used it for 4 weeks. Charge it up and started ok , so took it out for run about 40miles. Step worked fine with the button on the inside but when I started the van the step didn't come up automatically as it used to . Any ideas please.
paul long
paul long
Member
Member

Male

Posts : 233
Joined : 2016-02-01
Member Age : 63
Location : caunton/ newark
Auto-Sleeper : ascot
Vehicle Year : 2008

View user profile

Back to top Go down

automatic step Empty Re: automatic step

Post by inspiredron on Sun Mar 05, 2017 4:16 pm

I had the same problem a couple of years ago (under warranty) which was tracked down to gunge on the microswitch above the back of the step. Cleaning and a bit of vaseline cured the issue but it will probably happen again once the lubricant gets dispersed.  A spray with switch cleaner would not be out of order.

_________________
Best wishes - Ron
inspiredron
inspiredron
Member
Member

Male

Posts : 2209
Joined : 2012-06-02
Member Age : 78
Location : Carshalton
Auto-Sleeper : Lancashire
Vehicle Year : 2012

View user profile

Back to top Go down

automatic step Empty Re: automatic step

Post by paul long on Sun Mar 05, 2017 4:53 pm

Thanks ron , will check that out when its better weather.
paul long
paul long
Member
Member

Male

Posts : 233
Joined : 2016-02-01
Member Age : 63
Location : caunton/ newark
Auto-Sleeper : ascot
Vehicle Year : 2008

View user profile

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum