No hot water?

View previous topic View next topic Go down

No hot water?

Post by SSlleepy on Tue Dec 27, 2016 6:47 pm

Gone away for the new year and never tested everything beforehand. Muppet! I have water pump all fine but when I turn hot water on (gas) it tries I hear the spark but no ignition. Gas fine cooker, fridge and heating all work on gas fine on a new bottle so plenty of gas. Any ideas?
avatar
SSlleepy
Member
Member

Male

Posts : 17
Joined : 2016-07-25
Member Age : 51
Location : Chichester
Auto-Sleeper : Gloucester
Vehicle Year : 2009

View user profile

Back to top Go down

Re: No hot water?

Post by Jaytee on Tue Dec 27, 2016 7:01 pm

Difficult to help 'from a distance' (isn't there a song with that in  scratch head ). First thing to check is gas on if it has its own isolator tap.

_________________
We are not here long so do it while you can up!
avatar
Jaytee
Donator
Donator

Male

Posts : 2862
Joined : 2013-11-08
Member Age : 69
Location : Nr Filey North Yorkshire
Auto-Sleeper : Winchcombe
Vehicle Year : 2013

View user profile

Back to top Go down

Re: No hot water?

Post by SSlleepy on Tue Dec 27, 2016 7:12 pm

Jaycee,
Yes it was on turned it off and back on tried it again got a huge bang. I assume explosion of excess gas! Scared me stupid checked everything I could think of then tried it again and it's working fine now!
avatar
SSlleepy
Member
Member

Male

Posts : 17
Joined : 2016-07-25
Member Age : 51
Location : Chichester
Auto-Sleeper : Gloucester
Vehicle Year : 2009

View user profile

Back to top Go down

Re: No hot water?

Post by Jaytee on Tue Dec 27, 2016 7:19 pm

SSlleepy wrote:Jaycee,
Yes it was on turned it off and back on tried it again got a huge bang. I assume explosion of excess gas! Scared me stupid checked everything I could think of then tried it again and it's working fine now!
Result  drinksallround  Must have blown the cobwebs out  allthumbz

_________________
We are not here long so do it while you can up!
avatar
Jaytee
Donator
Donator

Male

Posts : 2862
Joined : 2013-11-08
Member Age : 69
Location : Nr Filey North Yorkshire
Auto-Sleeper : Winchcombe
Vehicle Year : 2013

View user profile

Back to top Go down

Re: No hot water?

Post by SSlleepy on Tue Dec 27, 2016 7:22 pm

Jaytee,
Sorry my spell checker changes your t to a c. Just found out I put my winter vent cover on the outlet. It was 20' from the van must have blown off. Guessing I should not try to run water heater with the cover fitted!!!
avatar
SSlleepy
Member
Member

Male

Posts : 17
Joined : 2016-07-25
Member Age : 51
Location : Chichester
Auto-Sleeper : Gloucester
Vehicle Year : 2009

View user profile

Back to top Go down

Re: No hot water?

Post by Paulmold on Tue Dec 27, 2016 7:42 pm

I thought of the flue cover but then you posted all was well so thought it couldn't have been. Never known one blow off like that though, usually they just won't stay lit.

_________________
If life just doesn't add up, start subtracting
avatar
Paulmold
Donator
Donator

Male

Posts : 11621
Joined : 2011-02-21
Member Age : 66
Location : Mold, North Wales
Auto-Sleeper : Nuevo ES
Vehicle Year : 2006

View user profile

Back to top Go down

Re: No hot water?

Post by moggyminor1966 on Tue Dec 27, 2016 10:39 pm

I have done that before but it never blew the cover off it just would not stay lit. Glad you got it sorted - enjoy the break!
avatar
moggyminor1966
Member
Member

Male

Posts : 462
Joined : 2011-08-14
Member Age : 71
Location : Somerset
Auto-Sleeper : None
Vehicle Year : None

View user profile

Back to top Go down

Re: No hot water?

Post by SSlleepy on Wed Dec 28, 2016 8:31 am

Thanks all. It's a lovely break in the Ardennes forest. A bit cold but Very peaceful. A bit cold -3 last night.
Simon
avatar
SSlleepy
Member
Member

Male

Posts : 17
Joined : 2016-07-25
Member Age : 51
Location : Chichester
Auto-Sleeper : Gloucester
Vehicle Year : 2009

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum