T25 electrics playing up................

View previous topic View next topic Go down

T25 electrics playing up................

Post by lizard123 on Sun Nov 13, 2011 9:03 pm

Hi all...Not sure if anyone out there can help me out, but I have a few problems with the Zig unit in my 1986 VW Transporter Autosleeper, the lights won't work on electric hook up, only off the leisure battery..Maybe this is how it should be, but I'm not sure. The fridge, 12 volt socket water pump all work on hook up, so the power is getting through to the van..???...If anyone has a wiring diagram this would help aswell...Also I have a "Propex" gas heater that blows hot air out from under the back seat...(Or is supposed to..) I have never been able to get it going, it seems to fire up, then just stops, I think this may be because the gas is not getting through..If anyone has any advice or even some instructions for these heaters would be gratefully received..Liz....
avatar
lizard123
New Member
New Member

Posts : 4
Joined : 2011-11-13

View user profile

Back to top Go down

Re: T25 electrics playing up................

Post by Paulmold on Mon Nov 14, 2011 3:44 am

I canot speak on a 1986 AS but I think it will be the same as on my 1997. The only thing that actually runs off the mains hook up is the battery charger and the standard 3-pin sockets and the fridge. You may find that one strip light runs off the mains. The other strip lights and spot lights, if you have any, run on 12v, the water pump runs on 12v, the 12v sockets, either 2-pin or cigarlighter type run on 12v, the fridge runs on 12v but only when engine running. The battery charger is topping up the leisure battery so that all these can continue to run on 12v without killing the battery. So all seems fine except for your Propex heater, these blown air heaters can be very tempremental and you may need to contact Propex for advise, they are very good at customer service but someone else on here may be able to give you help.
Welcome to the forum by the way.
avatar
Paulmold
Donator
Donator

Male

Posts : 11454
Joined : 2011-02-21
Location : Mold, North Wales
Auto-Sleeper : Nuevo ES
Vehicle Year : 2006

View user profile

Back to top Go down

Thanks.....

Post by lizard123 on Mon Nov 14, 2011 8:16 am

Thanks Paul..Great information....Will contact Propex to see if they can help with the heater...Liz..
avatar
lizard123
New Member
New Member

Posts : 4
Joined : 2011-11-13

View user profile

Back to top Go down

Re: T25 electrics playing up................

Post by Paulmold on Mon Nov 14, 2011 10:53 am

If you haven't got a propex manual you can download one from here....
http://www.propexheatsource.co.uk/support.php?content=downloads

Usually this type of heater has different colour lights to display if running OK or what the fault may be, my Carver heater flashes the red light in series of 1 to 6 flashes and the manual explains what these mean, maybe the Propex is similar. Propex customer service phone number is listed in the above link in the FAQ's .
avatar
Paulmold
Donator
Donator

Male

Posts : 11454
Joined : 2011-02-21
Location : Mold, North Wales
Auto-Sleeper : Nuevo ES
Vehicle Year : 2006

View user profile

Back to top Go down

Re: T25 electrics playing up................

Post by readings on Tue Dec 13, 2011 7:55 pm

I had a 1991 T25 Trident and can confirm that the Zig unit had no connection to mains power on that. I bought a 12v motorcycle battery charger from Gunson, that I plugged into the mains socket and plugged the 12v connector into the socket on the Zig unit. This acted as a trickle charger.

One reason that the Propex might not fire up is low battery voltage. It has a "safety" feature which prevents it working if the voltage falls below a certain value.

Richard
avatar
readings
Member
Member

Male

Posts : 5
Joined : 2011-12-12
Location : Poole, Dorset
Auto-Sleeper : Trooper

View user profile

Back to top Go down

Thanks all...

Post by lizard123 on Wed Dec 14, 2011 8:40 am

Thanks everyone...Some good info...
avatar
lizard123
New Member
New Member

Posts : 4
Joined : 2011-11-13

View user profile

Back to top Go down

T25 electrics playing up

Post by elsid on Mon Jan 16, 2012 1:20 pm

I have a 1985 T25 Auto-sleeper Hi-Top fitted with a CF9 Zig unit. You need to check which Zig unit you have fitted to your van, they are not all fitted with built in battery chargers. When on hook up and the "on Site" switch is selected all the lights etc. will be supplied from the leisure battery only, which is being charged by the Zig unit. If the switch is set to "Towing" both batteries are connected together so they are both charged from the vehicle alternator when the engine is running. The CF9 has fuses for just about everthing in the van so these need to be checked. The 5 amp fuse on the mains panel is for the Zig unit. The propex heater is supplied via the Zig unit also. The gas supply to the heater, on my van, has 2 valves to control it, one at the cylinder and one in the locker above the gas locker. There are 3 valves in this locker on mine the centre one being for the heater.
You may like to have a look at the club 80/90 forum on the web, this is dedicated to VWT25 and has loads of information if you register, which is free.
Hope this helps,
Sid
avatar
elsid
New Member
New Member

Male

Posts : 1
Joined : 2012-01-16
Location : Somerset
Auto-Sleeper : 1985 VW T25 VHT (tri

View user profile

Back to top Go down

Re: T25 electrics playing up................

Post by kentishvan on Fri Jan 20, 2012 6:38 pm

Hi,
If you pm me with an address etc I will send you a wiring diagram and instructions for the Propex
Don
avatar
kentishvan
New Member
New Member

Male

Posts : 1
Joined : 2012-01-19
Location : West Kent
Auto-Sleeper : 1988 VHT

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum