No 12v output -Dorset 2003 Autosleeper

View previous topic View next topic Go down

No 12v output -Dorset 2003 Autosleeper

Post by David Carter on Tue Mar 08, 2016 10:26 pm

unable to get 12v system to work, even with mains connected, have checked fuses, any thoughts? David
avatar
David Carter
New Member
New Member

Male

Posts : 2
Auto-Sleeper : Dorset

View user profile

Back to top Go down

Re: No 12v output -Dorset 2003 Autosleeper

Post by -mojo- on Tue Mar 08, 2016 10:46 pm

It will help if you say what make/model of power control system you have, as A-S changed what was fitted frequently.

What has been changed on, or happened to, the van since the 12V outlets were last used successfully? Is the leisure battery flat or fully charged?
avatar
-mojo-
Member
Member

Male

Posts : 3452
Auto-Sleeper : Trooper

View user profile

Back to top Go down

Re: No 12v output -Dorset 2003 Autosleeper

Post by David Carter on Wed Mar 09, 2016 8:28 pm

-mojo- wrote:It will help if you say what make/model of power control system you have, as A-S changed what was fitted frequently.

What has been changed on, or happened to, the van since the 12V outlets were last used successfully? Is the leisure battery flat or fully charged?
In the last week the vehicle battery has been changed
avatar
David Carter
New Member
New Member

Male

Posts : 2
Auto-Sleeper : Dorset

View user profile

Back to top Go down

Re: No 12v output -Dorset 2003 Autosleeper

Post by newterry on Thu Mar 10, 2016 12:21 pm

It's happened to me, albeit on a '98 Harmony.
Check 30 amp fuse under drivers seat, mine has a habit of blowing if disconnecting from the mains in the wrong order.
Also I've just had a 5 pin relay replaced as the 30 amp fuse was OK this time but the 12v not working.
avatar
newterry
Donator
Donator

Male

Posts : 726
Auto-Sleeper : Harmony 1.9TD

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum