Test Post

Go down

Test Post

Post by newterry on Wed Jan 13, 2016 7:10 pm

Test post
avatar
newterry
Donator
Donator

Male

Posts : 824
Joined : 2012-03-28
Member Age : 69
Location : J9 M27 Near Fareham
Auto-Sleeper : Harmony 1.9TD
Vehicle Year : 1999 reg

View user profile

Back to top Go down

Re: Test Post

Post by Gromit on Wed Jan 13, 2016 7:16 pm

It worked! hugegrins

_________________
Dave smile!
avatar
Gromit
Moderator
Moderator

Male

Posts : 5021
Joined : 2015-03-11
Member Age : 75
Location : Worcestershire
Auto-Sleeper : Nuevo EK LP
Vehicle Year : 2015

View user profile

Back to top Go down

Re: Test Post

Post by burlingtonboaby on Wed Jan 13, 2016 8:15 pm

I second that
avatar
burlingtonboaby
Donator
Donator

Male

Posts : 6965
Joined : 2011-11-15
Member Age : 68
Location : Bridlington
Auto-Sleeper : Duetto
Vehicle Year : 2010

View user profile

Back to top Go down

Re: Test Post

Post by wasnewterry on Thu Jan 14, 2016 4:09 pm

Oh no it didn't !!!!!
The Admin team are patiently trying to resolve the absence of a 'new topic' tab on my account.
I've set up a temporary new account to at least get logged in but 'new topic' has become my very own 'Scarlet Pimpernel' !

Oh well, onto plan C or was it D ................ ? I've got no emoji's either ..............

Watch this space .
avatar
wasnewterry
New Member
New Member

Male

Posts : 4
Joined : 2016-01-14
Member Age : 69
Location : J9 M27
Auto-Sleeper : Harmony
Vehicle Year : Vehicle

View user profile

Back to top Go down

Re: Test Post

Post by PLOUGHLIN on Thu Jan 14, 2016 4:38 pm

Have you enabled smilies in your profile preferences?

_________________
Peter L
avatar
PLOUGHLIN
Donator
Donator

Male

Posts : 2501
Joined : 2014-06-24
Member Age : 48
Location : NORTH HERTS
Auto-Sleeper : MB Gloucester
Vehicle Year : 2011

View user profile

Back to top Go down

Re: Test Post

Post by wasnewterry on Fri Jan 15, 2016 2:20 pm

I'm back as 'wasnewterry' via Google as Firefox no longer likes Flash Player, Java and Shockwave on my 6 year old laptop !
I've got a 'new topic' tab but no emoji's so far which not essential so I'll have to make do with :-) for now.
I'll be updating Admin later.
avatar
wasnewterry
New Member
New Member

Male

Posts : 4
Joined : 2016-01-14
Member Age : 69
Location : J9 M27
Auto-Sleeper : Harmony
Vehicle Year : Vehicle

View user profile

Back to top Go down

Re: Test Post

Post by roli on Fri Jan 15, 2016 4:08 pm

Ah, I have come accross Flash Player problems this last week on a PC.  

Do a search for the Flash Player problem and you will find the answer for both Firefox and Chrome as both browsers  latest versions are affected by it.  Honestly cant remember what I did but found the solution on a Google Search.

What I do remember is Chrome has its own version of Flash built in and there is a clash with the Adobe or Other Type which may be installed on the computer.

_________________
Roger
avatar
roli
Moderator
Moderator

Male

Posts : 7740
Joined : 2011-03-04
Member Age : 72
Location : Warrington
Auto-Sleeper : Warwick Duo
Vehicle Year : 2016

View user profile

Back to top Go down

Re: Test Post

Post by newterry on Tue Jan 19, 2016 5:35 pm

Thankfully I've been re-instated as 'newterry' but can only find the new topic tab by accessing ASOF via Google Chrome.
What's interesting is when I logged in on the i-pad via Google Chrome a pop-up box appeared offering me a 'classic view' and when I clicked on it the new topic tab then appeared !

The main thing is I'm back up and running thanks to Admin and my daughter who unraveled the Flash player/Java/Shockwave issue!!

_________________
Terry

Never walk past open doors of opportunity you never know what treasures lie beyond as I've found out this summer.
avatar
newterry
Donator
Donator

Male

Posts : 824
Joined : 2012-03-28
Member Age : 69
Location : J9 M27 Near Fareham
Auto-Sleeper : Harmony 1.9TD
Vehicle Year : 1999 reg

View user profile

Back to top Go down

Re: Test Post

Post by Admin on Wed Jan 20, 2016 3:10 pm

Good to have you back New Terry up!

_________________
Auto-Sleeper Owners Forum: http://www.autosleeper-ownersforum.com
avatar
Admin
Site Admin
Site Admin

Male

Posts : 1167
Joined : 2011-02-05

View user profile http://www.autosleeper-ownersforum.com

Back to top Go down

Re: Test Post

Post by newterry on Wed Jan 20, 2016 3:27 pm

Thanks Admin, looks like emoji's will have to stay out of sight for now, but that not an issue for me :-)

_________________
Terry

Never walk past open doors of opportunity you never know what treasures lie beyond as I've found out this summer.
avatar
newterry
Donator
Donator

Male

Posts : 824
Joined : 2012-03-28
Member Age : 69
Location : J9 M27 Near Fareham
Auto-Sleeper : Harmony 1.9TD
Vehicle Year : 1999 reg

View user profile

Back to top Go down

Re: Test Post

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum