Fridge Issues RM4201

View previous topic View next topic Go down

Fridge Issues RM4201

Post by K&CLeonard on Fri Aug 07, 2015 8:38 am

Hi  

Recently purchased a 1999 T4 Trident.

There were some issues with the fridge prior to us picking it up, but when we arrived it was working.  It worked on the gas the following day.  But since it has given up. on all three.

It warms up on the back , we took the vents off to check.

Any help would be grateful as getting really frustrated with it

Karen
avatar
K&CLeonard
New Member
New Member

Female

Posts : 3
Joined : 2015-08-04
Location : Kent
Auto-Sleeper : Trident
Vehicle Year : 1999

View user profile

Back to top Go down

Re: Fridge Issues RM4201

Post by Dutto on Fri Aug 07, 2015 10:07 am

Karen,

Sorry, but there's not much information there so let's start with gas.

1.  Is everything turned on?

2.  Is the ignitor sparking?

3.  Are you sure that the flame isn't lit?

4.  Have you given the system sufficient time to cool down?

When you say "it warms up at the back" and you have "removed the vents off the back" this brings up a number of possibilities such as:

1.  It has to warm up to operate so back to the questions above.

2.  Are you talking about the winter covers - which should have been removed around March?

Hope this helps but I for one would like more information.  Also, you may like to read through this article to get a grip on how the fridge actually works.

https://en.wikipedia.org/wiki/Absorption_refrigerator

Hope this helps. allthumbz

Best regards,
drinksallround
Ian

_________________
Dutto - Living more in hope than expectation; and seldom disappointed!
avatar
Dutto
Donator
Donator

Male

Posts : 7866
Joined : 2011-06-14
Location : Lincolnshire
Auto-Sleeper : Duetto

View user profile

Back to top Go down

Re: Fridge Issues RM4201

Post by K&CLeonard on Fri Aug 07, 2015 10:42 am

Hi

Every is on

ignition sparks

Can see the flame in the viewing window at the back of fridge

Took the two ventilation vents off, don't know about winter covers! 

It was on the Gas all one day   no cooling   240v next day same

It is currently on a sloping driveway

Sorry for the lack of information, new to this

Karen
avatar
K&CLeonard
New Member
New Member

Female

Posts : 3
Joined : 2015-08-04
Location : Kent
Auto-Sleeper : Trident
Vehicle Year : 1999

View user profile

Back to top Go down

Re: Fridge Issues RM4201

Post by PLOUGHLIN on Fri Aug 07, 2015 10:53 am

Try it on a level(ish) area, slope may be the problem.

_________________
Peter L
avatar
PLOUGHLIN
Donator
Donator

Male

Posts : 1871
Joined : 2014-06-24
Location : NORTH HERTS
Auto-Sleeper : MB Gloucester
Vehicle Year : 2011

View user profile

Back to top Go down

Re: Fridge Issues RM4201

Post by Gromit on Fri Aug 07, 2015 11:19 am

Agreed +1. Slope is very likely to be the problem Ian.

The older fridges were very susceptible to slopes - much more so than the recent versions.

Dave

_________________
Dave smile!
avatar
Gromit
Moderator
Moderator

Male

Posts : 3161
Joined : 2015-03-11
Location : Worcestershire
Auto-Sleeper : Nuevo EK LP
Vehicle Year : 2015

View user profile

Back to top Go down

Re: Fridge Issues RM4201

Post by bikeralw on Fri Aug 07, 2015 11:33 am

Before we block paved a flat area to store the van on it was kept on our very steep drive, drops about 4 foot over the length of the van. Too much for the fridge to cool on gas as the flame was in the wrong position, but it cooled fine when on EHU.
Al.
avatar
bikeralw
Member
Member

Male

Posts : 1131
Joined : 2013-04-22
Location : High Peak & New Zealand.
Auto-Sleeper : Nuevo
Vehicle Year : 2004

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum