renault trafic 1647cc 1986

View previous topic View next topic Go down

renault trafic 1647cc 1986

Post by jim66 on Sun Jan 25, 2015 7:07 pm

Hi,any info required..I have a renault trafic with a starting problem..it wont!! changed the coil,done all the usual electrical checks,and all thats at the plugs is a weak spark...i'm suspecting its the condenser (which is new..but i've heard there are some dodgy ones about these days!!) the van wont even start or attempt to start with easy start spray..changed the old.unpredictable solex for a weber conversion a year ago..I have tried to get an electronic conversion kit for it (ducellier distributor) to no avail...any ideas please? thanks,jim
avatar
jim66
New Member
New Member

Male

Posts : 3
Joined : 2015-01-25
Member Age : 51
Location : lancashire
Auto-Sleeper : Rapport
Vehicle Year : 1986

View user profile

Back to top Go down

Re: renault trafic 1647cc 1986

Post by Dutto on Sun Jan 25, 2015 7:18 pm

Jim,

If you have fuel and compression then the only other common reason is a lack of ignition spark.

At this time of the year there can be a problem with the distributor and leads getting damp due to condensation.  (The distributor head and rotor on a Lada estate I once owned spent most winter mornings in the kitchen oven whilst I had my breakfast.)

I suggest that you remove everything you can and take it into the house to dry out and warm up; and then try again.

With regard to "EasyStart" I hate the stuff with a passion.  Daft as it sounds many engines (especially diesel engines) become "addicted" to it and refuse to start without it. 

Hope this helps.allthumbz

Best regards,
drinksallround

_________________
Dutto - Living more in hope than expectation; and seldom disappointed!
avatar
Dutto
Donator
Donator

Male

Posts : 7866
Joined : 2011-06-14
Location : Lincolnshire
Auto-Sleeper : Duetto

View user profile

Back to top Go down

Re: renault trafic 1647cc 1986

Post by jim66 on Sun Jan 25, 2015 7:23 pm

Will try that one :-)...thanks....got it running a month ago for the mot...was a pain to start but once started it was running great.
avatar
jim66
New Member
New Member

Male

Posts : 3
Joined : 2015-01-25
Member Age : 51
Location : lancashire
Auto-Sleeper : Rapport
Vehicle Year : 1986

View user profile

Back to top Go down

Re: renault trafic 1647cc 1986

Post by roli on Sun Jan 25, 2015 10:18 pm

I too would look at the distributor cap (condensation,  cracks, dirty rotor contacts) and also new plug leads as they can break down

_________________
Roger
avatar
roli
Moderator
Moderator

Male

Posts : 7134
Joined : 2011-03-04
Member Age : 72
Location : Warrington
Auto-Sleeper : Warwick Duo
Vehicle Year : 2016

View user profile

Back to top Go down

Re: renault trafic 1647cc 1986

Post by Dutto on Mon Jan 26, 2015 11:20 am

jim66 wrote:Will try that one :-)...thanks....got it running a month ago for the mot...was a pain to start but once started it was running great.
I forgot to mention how I fixed the problem with the Lada.

In the toilets of my local pub I noticed that they were selling exotic condoms. Whistle1

One of the condoms had a small "hand" protruding from the top so lateral thinking kicked in and I bought one. allthumbz

The next day, after drying out the distributor cap in the oven and trimming off the ends of the "fingers" on the condom, I fed the main cable and spark-plug cables through the ends of the "fingers", refitted the distributor cap and then stretched the main body of the condom over the distributor.

It worked a treat and got me through the winter of 1984 in Aberdeen. allthumbz

I sold the vehicle with the condom in place and often wondered how the new owner managed to find a replacement when it finally perished! Whistle1

Hope you get her running okay. allthumbz

Best regards,
drinksallround

_________________
Dutto - Living more in hope than expectation; and seldom disappointed!
avatar
Dutto
Donator
Donator

Male

Posts : 7866
Joined : 2011-06-14
Location : Lincolnshire
Auto-Sleeper : Duetto

View user profile

Back to top Go down

Re: renault trafic 1647cc 1986

Post by jim66 on Sun Feb 01, 2015 5:55 pm

Haha.....great  hugegrins ...just got her started..it was the condensor!!...bought one previously from a 'european car parts supplier' together with a new bosch blue coil...the coil was proved to be faulty...they replaced this for another and that one was faulty also!!..just shopped on e-bay after that & got a new coil plus a few condensors for good luck..glad I did...just a quick note...some bosch blue coils are made in brazil & not germany so_sad so_sad so_sad many thanks for the advice  handshake
avatar
jim66
New Member
New Member

Male

Posts : 3
Joined : 2015-01-25
Member Age : 51
Location : lancashire
Auto-Sleeper : Rapport
Vehicle Year : 1986

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum