Forum time

Go down

Forum time Empty Forum time

Post by Spospe on Sat Nov 08, 2014 11:09 am

As I write at 11:09 on Saturday 8th November 2014, the Forum clock is showing:

Current date/time is Sat Nov 08, 2014 9:07 pm

Can someone please put it right?
Spospe
Spospe
Donator
Donator

Male

Posts : 1072
Joined : 2013-11-17
Member Age : 75
Location : South Manchester
Auto-Sleeper : Warwick Duo
Vehicle Year : 2014

Back to top Go down

Forum time Empty Re: Forum time

Post by Paulmold on Sat Nov 08, 2014 11:13 am

This has been posted several times recently, follow these instructions...

Profile - Preferences, scroll down to Timezone, change to London (UTC + 00.00), then save but you won't see the change until you refresh.

_________________
If life just doesn't add up, start subtracting
Paulmold
Paulmold
Donator
Donator

Male

Posts : 16002
Joined : 2011-02-21
Member Age : 68
Location : Mold, North Wales
Auto-Sleeper : Sussex Duo
Vehicle Year : 2010

Back to top Go down

Forum time Empty Re: Forum time

Post by CC on Sun Nov 09, 2014 10:46 am

Think the time format must have somehow gotten thrown out by a recent forum update, hopefully be sorted later today.... if not as Paul points out it can be customised in your profile settings manually.

_________________
Get a life..... Get an Auto-Sleeper!
CC
CC
Moderator
Moderator

Male

Posts : 3533
Joined : 2011-02-05
Member Age : 54
Location : North Norfolk
Auto-Sleeper : Broadway EL Duo
Vehicle Year : 2010

http://www.autosleeperforum.co.uk/

Back to top Go down

Forum time Empty Re: Forum time

Post by Paulmold on Sun Nov 09, 2014 12:24 pm

I've just noticed the same time error on another forum that obviously uses the same forum host, so it's something the host has done.

_________________
If life just doesn't add up, start subtracting
Paulmold
Paulmold
Donator
Donator

Male

Posts : 16002
Joined : 2011-02-21
Member Age : 68
Location : Mold, North Wales
Auto-Sleeper : Sussex Duo
Vehicle Year : 2010

Back to top Go down

Forum time Empty Re: Forum time

Post by Spospe on Sun Nov 09, 2014 8:03 pm

Paulmold wrote:This has been posted several times recently, follow these instructions...

Profile - Preferences, scroll down to Timezone, change to London (UTC + 00.00), then save but you won't see the change until you refresh.


No "Timezone" shown in my "Preferences"



Edit  .....   Found it !!!
Spospe
Spospe
Donator
Donator

Male

Posts : 1072
Joined : 2013-11-17
Member Age : 75
Location : South Manchester
Auto-Sleeper : Warwick Duo
Vehicle Year : 2014

Back to top Go down

Forum time Empty Re: Forum time

Post by Spospe on Sun Nov 09, 2014 8:07 pm

Spospe wrote:
Paulmold wrote:This has been posted several times recently, follow these instructions...

Profile - Preferences, scroll down to Timezone, change to London (UTC + 00.00), then save but you won't see the change until you refresh.


No "Timezone" shown in my "Preferences"




Edit  .....   Found it !!! My problem was caused by "Profile" appearing in two locations and only one of them leading to "Timezone"
Spospe
Spospe
Donator
Donator

Male

Posts : 1072
Joined : 2013-11-17
Member Age : 75
Location : South Manchester
Auto-Sleeper : Warwick Duo
Vehicle Year : 2014

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum