Sigma touch screen control unit

Go down

Sigma touch screen control unit Empty Sigma touch screen control unit

Post by Ray Gledhill on Tue Sep 30, 2014 5:51 pm

Couldn't read the display unit so replaced CR1620 battery now the pump icon on the screen is missing. Looks like I have disturbed something has anyone any ideas?
Ray Gledhill
Ray Gledhill
New Member
New Member

Male

Posts : 3
Joined : 2014-09-30
Member Age : 71
Location : Huddesfield West Yorks
Auto-Sleeper : Sigma EK

Back to top Go down

Sigma touch screen control unit Empty Re: Sigma touch screen control unit

Post by roli on Tue Sep 30, 2014 6:10 pm

Are you the Ray that's related to Phil ?
Welcome to the forum.
We ask for an intro in the welcome section before asking a question

_________________
Roger
roli
roli
Moderator
Moderator

Male

Posts : 8457
Joined : 2011-03-04
Member Age : 74
Location : Warrington
Auto-Sleeper : Warwick Duo
Vehicle Year : 2016

Back to top Go down

Sigma touch screen control unit Empty Re: Sigma touch screen control unit

Post by Ray Gledhill on Tue Sep 30, 2014 6:26 pm

roli wrote:Are you the Ray that's related to Phil ?
Welcome to the forum.
We ask for an intro in the welcome section before asking a question
No relation, just a common surname around these parts.
Ray Gledhill
Ray Gledhill
New Member
New Member

Male

Posts : 3
Joined : 2014-09-30
Member Age : 71
Location : Huddesfield West Yorks
Auto-Sleeper : Sigma EK

Back to top Go down

Sigma touch screen control unit Empty Re: Sigma touch screen control unit

Post by burlingtonboaby on Tue Sep 30, 2014 6:50 pm

Hi Ray
Welcome to the forum from Bridlington, its a long shot, but check your fuses, it could be the 8 amp fuse that runs the toilet flush and fresh water level alarm.
Boaby

Another thought, reboot the display screen.
burlingtonboaby
burlingtonboaby
Donator
Donator

Male

Posts : 8168
Joined : 2011-11-15
Member Age : 70
Location : Bridlington
Auto-Sleeper : Warwick duo
Vehicle Year : 2016

Back to top Go down

Sigma touch screen control unit Empty Touch screen - solution

Post by Ray Gledhill on Wed Oct 01, 2014 12:22 pm

Just called Autosleeper who told me to go to set-up on the screen and there is a pump icon which I needed to activate.
Problem solved.
Thanks everyone.
Ray Gledhill
Ray Gledhill
New Member
New Member

Male

Posts : 3
Joined : 2014-09-30
Member Age : 71
Location : Huddesfield West Yorks
Auto-Sleeper : Sigma EK

Back to top Go down

Sigma touch screen control unit Empty Re: Sigma touch screen control unit

Post by CC on Wed Oct 01, 2014 5:53 pm

Ray Gledhill wrote:Just called Autosleeper who told me to go to set-up on the screen and there is a pump icon which I needed to activate.
Problem solved.
Thanks everyone.

If its the same panel as the Nuevo, as I suspect, then you dont need to "activate it" you just press the pump icon and the pump runs, press it again and the pump stops smile!
seems strange the icon being missing but a reboot would surely correct it if so confused3

_________________
Get a life..... Get an Auto-Sleeper!
CC
CC
Moderator
Moderator

Male

Posts : 3533
Joined : 2011-02-05
Member Age : 54
Location : North Norfolk
Auto-Sleeper : Broadway EL Duo
Vehicle Year : 2010

http://www.autosleeperforum.co.uk/

Back to top Go down

Sigma touch screen control unit Empty Re: Sigma touch screen control unit

Post by PennyandDerek on Wed Oct 01, 2014 10:53 pm

It is possible to 'lose' the pump icon C.C.

Penny has done this to me twice to date by (not having her glasses on!) stabbing wildly at the panel hoping to hit the right spot.

If you activate 'setup' just below 'return' on the main selection screen you get through to a sub-screen where you can select 'Key Fob', 'Man Start' or the pump (tap icon). If you touch the pump icon you will see that you can toggle between a tick or an x. If you leave it with the x then the pump icon disappears from the bottom of the opening screen.

Quite handy if you are a four season traveler - means you can't accidentally turn the pump on.
However, it was mini heart-attack time the first time SWHMBO did it to me....... biggrin

Derek
PennyandDerek
PennyandDerek
Donator
Donator

Male

Posts : 326
Joined : 2012-03-08
Member Age : 70
Location : Dolton, Deepest Devon
Auto-Sleeper : Nuevo ES Lowline
Vehicle Year : 2008

Back to top Go down

Sigma touch screen control unit Empty Re: Sigma touch screen control unit

Post by CC on Wed Oct 01, 2014 11:30 pm

Well you learn something new everyday as they say hugegrins I stand corrected Whistle1

Only had our Nuevo coming up to four years and new nothing about the pump icon hidden setting, luckily ours has always been visible so will have to have a look tomorrow now just out of interest.

_________________
Get a life..... Get an Auto-Sleeper!
CC
CC
Moderator
Moderator

Male

Posts : 3533
Joined : 2011-02-05
Member Age : 54
Location : North Norfolk
Auto-Sleeper : Broadway EL Duo
Vehicle Year : 2010

http://www.autosleeperforum.co.uk/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum