Help, What has happened !!!!!!

Go down

Help, What has happened !!!!!!

Post by phil1855 on Fri Aug 08, 2014 8:59 pm

     Whats this all about?? Its all over the forum site. its literally everywhere, making the site almost unuseable. HELP!!

 sensored1  sensored1  sensored1  sensored1  fight  fight
avatar
phil1855
Donator
Donator

Male

Posts : 84
Joined : 2014-06-18
Member Age : 62
Location : Evesham
Auto-Sleeper : Symbol
Vehicle Year : 2014

View user profile

Back to top Go down

Re: Help, What has happened !!!!!!

Post by Nain on Fri Aug 08, 2014 9:03 pm

Photobucket?????
avatar
Nain
Donator
Donator

Female

Posts : 322
Joined : 2014-05-17
Member Age : 58
Location : Ynys Mon - Anglesey
Auto-Sleeper : None
Vehicle Year : None

View user profile

Back to top Go down

Re: Help, What has happened !!!!!!

Post by pablo on Fri Aug 08, 2014 9:15 pm

Look who's UNPOPULAR I would say!!!!!
avatar
pablo
Member
Member

Male

Posts : 223
Joined : 2014-04-23
Member Age : 66
Location : Devon
Auto-Sleeper : Nuevo

View user profile

Back to top Go down

Re: Help, What has happened !!!!!!

Post by daisy mae on Fri Aug 08, 2014 9:21 pm

same here, cannot read a thing, thought it was my computer at first, how do I get rid of it please?
?

_________________
Be who you are and say what you feel, because those that mind don`t matter, and those who matter don`t mind.
                                                            
                                                                Br. Seuss
avatar
daisy mae
Donator
Donator

Female

Posts : 4960
Joined : 2013-02-03
Location : Leicestershire
Auto-Sleeper : Amethyst and Topaz
Vehicle Year : 2003.98

View user profile

Back to top Go down

Re: Help, What has happened !!!!!!

Post by meanchris on Fri Aug 08, 2014 9:29 pm

Could it be because the site has exceeded its Photobucket free account bandwidth?

meanchris
Member
Member

Male

Posts : 2246
Joined : 2013-08-10
Member Age : 63
Location : North West
Auto-Sleeper : None
Vehicle Year : N/A

View user profile

Back to top Go down

Re: Help, What has happened !!!!!!

Post by Guest on Fri Aug 08, 2014 9:45 pm

Well at least we know it's not our devices, let hope someone can sort it out
avatar
Guest
Guest


Back to top Go down

Re: Help, What has happened !!!!!!

Post by brodco on Fri Aug 08, 2014 9:55 pm

Hi.  wave 

meanchris wrote:Could it be because the site has exceeded its Photobucket free account bandwidth?
Yes !!
Not sure but I’d guess that the forum has run out of space or downloaded too much from Photobucket. Looking at the page source code (in Firefox) there are a lot of links to photobucket and the forum has been used very heavily lately. Nothing we can do unfortunately, it’ll probably need admin to sort it. Even more unfortunately I suspect it may take a while to fix. shrugg 

Brod
avatar
brodco
Member
Member

Male

Posts : 876
Joined : 2012-07-30
Member Age : 63
Location : Worthing
Auto-Sleeper : Duetto
Vehicle Year : 1997

View user profile http://www.eurotherm.co.uk/en-gb/products/

Back to top Go down

Re: Help, What has happened !!!!!!

Post by roli on Sat Aug 09, 2014 5:28 am

I have let admin know, problems seems to be at the server end

_________________
Roger
avatar
roli
Moderator
Moderator

Male

Posts : 7554
Joined : 2011-03-04
Member Age : 72
Location : Warrington
Auto-Sleeper : Warwick Duo
Vehicle Year : 2016

View user profile

Back to top Go down

Re: Help, What has happened !!!!!!

Post by Cymro on Sat Aug 09, 2014 9:53 am

Phew! A relief to find (by random clicking until I got to this thread) that the problem is shared and not confined to my computer. Looking forward to normal service in due course.
Shows how much I use the Forum - getting withdrawal symptoms. Shall resist temptation to upload a photo of frustrated self using Photobucket!!
avatar
Cymro
Donator
Donator

Male

Posts : 1663
Joined : 2011-06-05
Location : Caerdydd - Cardiff
Auto-Sleeper : Nuevo ES
Vehicle Year : 2015

View user profile

Back to top Go down

Re: Help, What has happened !!!!!!

Post by meanchris on Sat Aug 09, 2014 11:28 am

I use Photobucket, and the associated Tinypic, and I don't see them doing themselves any favours with this kind of spam-like intrusive method of promoting their upgrade path.

I wonder whether a flood of complaints would help?

meanchris
Member
Member

Male

Posts : 2246
Joined : 2013-08-10
Member Age : 63
Location : North West
Auto-Sleeper : None
Vehicle Year : N/A

View user profile

Back to top Go down

Re: Help, What has happened !!!!!!

Post by roli on Sat Aug 09, 2014 11:45 am

Admin is aware of the the problem and it does seem to be a photobucket issue, bear with him please

_________________
Roger
avatar
roli
Moderator
Moderator

Male

Posts : 7554
Joined : 2011-03-04
Member Age : 72
Location : Warrington
Auto-Sleeper : Warwick Duo
Vehicle Year : 2016

View user profile

Back to top Go down

Re: Help, What has happened !!!!!!

Post by meanchris on Sat Aug 09, 2014 11:57 am

If you use Chrome (and you can do this with other browsers)

You can turn off images temporarily to view the forum and get rid of the Photobucket clutter.

In my version of Chrome:

1. Click the three horizontal bars on the far right of the address bar
2. Click "Settings"
3. Click "Advanced Settings"
4. Under "Privacy" - Click "Content Settings"
5. Under "Images" - Click "Manage Exceptions"
6. Enter the address of the forum "http://www.autosleeper-ownersforum.com/" in the box and select "Block" in the dropdown box.

This will disable the showing of images for this forum only, until the problem is fixed.

Don't forget to clear the setting when everything is back to normal. ;)

meanchris
Member
Member

Male

Posts : 2246
Joined : 2013-08-10
Member Age : 63
Location : North West
Auto-Sleeper : None
Vehicle Year : N/A

View user profile

Back to top Go down

Re: Help, What has happened !!!!!!

Post by Nain on Sat Aug 09, 2014 12:34 pm

Well done Admin - everything back to normal now! allthumbz
avatar
Nain
Donator
Donator

Female

Posts : 322
Joined : 2014-05-17
Member Age : 58
Location : Ynys Mon - Anglesey
Auto-Sleeper : None
Vehicle Year : None

View user profile

Back to top Go down

Re: Help, What has happened !!!!!!

Post by meanchris on Sat Aug 09, 2014 12:41 pm

If this was a bandwidth issue that required a paid upgrade, could we all assist by making a donation?

meanchris
Member
Member

Male

Posts : 2246
Joined : 2013-08-10
Member Age : 63
Location : North West
Auto-Sleeper : None
Vehicle Year : N/A

View user profile

Back to top Go down

Re: Help, What has happened !!!!!!

Post by brodco on Sat Aug 09, 2014 1:06 pm

Hi  wave 

meanchris wrote:If this was a bandwidth issue that required a paid upgrade, could we all assist by making a donation?

I'll second that!

Brod.
avatar
brodco
Member
Member

Male

Posts : 876
Joined : 2012-07-30
Member Age : 63
Location : Worthing
Auto-Sleeper : Duetto
Vehicle Year : 1997

View user profile http://www.eurotherm.co.uk/en-gb/products/

Back to top Go down

Re: Help, What has happened !!!!!!

Post by Nain on Sat Aug 09, 2014 1:43 pm

I've been trying to make a donation since I joined, and there's a problem with the "Donate Now" link.  If anyone can let me know how else to donate, I would gladly make one.
avatar
Nain
Donator
Donator

Female

Posts : 322
Joined : 2014-05-17
Member Age : 58
Location : Ynys Mon - Anglesey
Auto-Sleeper : None
Vehicle Year : None

View user profile

Back to top Go down

Re: Help, What has happened !!!!!!

Post by Cymro on Sat Aug 09, 2014 2:17 pm

brodco wrote:Hi  wave 

meanchris wrote:If this was a bandwidth issue that required a paid upgrade, could we all assist by making a donation?

I'll second that!

Brod.
So will I - gladly!  Well done, Admin, for enabling me to resume my addiction to the Forum!
Cymro
avatar
Cymro
Donator
Donator

Male

Posts : 1663
Joined : 2011-06-05
Location : Caerdydd - Cardiff
Auto-Sleeper : Nuevo ES
Vehicle Year : 2015

View user profile

Back to top Go down

Re: Help, What has happened !!!!!!

Post by moggyminor1966 on Sat Aug 09, 2014 7:18 pm

up! Glad it is sorted now as I thought aliens had taken over!!
avatar
moggyminor1966
Member
Member

Male

Posts : 462
Joined : 2011-08-14
Member Age : 72
Location : Somerset
Auto-Sleeper : None
Vehicle Year : None

View user profile

Back to top Go down

Re: Help, What has happened !!!!!!

Post by roli on Sat Aug 09, 2014 10:15 pm

Admin found the problem quickly and has managed to resolve, please bear with him on the shop/donations thing
He has posted temp instructions in a thread earlier in the day

_________________
Roger
avatar
roli
Moderator
Moderator

Male

Posts : 7554
Joined : 2011-03-04
Member Age : 72
Location : Warrington
Auto-Sleeper : Warwick Duo
Vehicle Year : 2016

View user profile

Back to top Go down

Re: Help, What has happened !!!!!!

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum