Avtex tv set up

View previous topic View next topic Go down

Avtex tv set up

Post by mikeyval on Mon Mar 17, 2014 10:57 am

Hi All - when we bought our m/h it came with an Avtex TV - W151T. We are having trouble setting it up - have tried in the van and today tried in the house, so far nothing. It came with a digilogic freeview box. When it's all connected all looks good? TV comes on with the no signal message - go to menu - go to auto tuning - it scans twice then reverts back to no signal message
In the van aerial plugged in and powered same thing all we get is the no signal message.
In the house all plugged in main aerial into the freeview - all powered up - responds to remote - all we get is no signal message.
Is it me or does this suggest a fault of some kind?
Just to clarify mains to freeview = yes and powers up -- Mains to TV = yes and powers up - scart from freeview to tv = yes - main aerial is plugged into the freeview --any advice welcomed
Thanks 
mikeyval
avatar
mikeyval
Member
Member

Male

Posts : 257
Joined : 2014-01-19
Member Age : 70
Location : Cheshire
Auto-Sleeper : Talisman

View user profile

Back to top Go down

Re: Avtex tv set up

Post by Paulmold on Mon Mar 17, 2014 11:20 am

Have you another freeview box you could try? Sounds like problem with box if you are getting 'no signal'

_________________
If life just doesn't add up, start subtracting
avatar
Paulmold
Moderator
Moderator

Male

Posts : 11920
Joined : 2011-02-21
Member Age : 66
Location : Mold, North Wales
Auto-Sleeper : Nuevo ES
Vehicle Year : 2006

View user profile

Back to top Go down

Re: Avtex tv set up

Post by mikeyval on Mon Mar 17, 2014 11:36 am

Hi Paul. Don't another f/view box. Should i be able to get any stations at all even without the freeview box?
Thanks
Mike

_________________
With age comes Wisdom up!
avatar
mikeyval
Member
Member

Male

Posts : 257
Joined : 2014-01-19
Member Age : 70
Location : Cheshire
Auto-Sleeper : Talisman

View user profile

Back to top Go down

Re: Avtex tv set up

Post by Paulmold on Mon Mar 17, 2014 11:44 am

Don't think that model Avtex is digital so nothing since switchover without a freeview box

_________________
If life just doesn't add up, start subtracting
avatar
Paulmold
Moderator
Moderator

Male

Posts : 11920
Joined : 2011-02-21
Member Age : 66
Location : Mold, North Wales
Auto-Sleeper : Nuevo ES
Vehicle Year : 2006

View user profile

Back to top Go down

Re: Avtex tv set up

Post by mikeyval on Mon Mar 17, 2014 11:45 am

Thanks Paul

_________________
With age comes Wisdom up!
avatar
mikeyval
Member
Member

Male

Posts : 257
Joined : 2014-01-19
Member Age : 70
Location : Cheshire
Auto-Sleeper : Talisman

View user profile

Back to top Go down

Re: Avtex tv set up

Post by meanchris on Mon Mar 17, 2014 12:00 pm

mikeyval wrote:Hi All - when we bought our m/h it came with an Avtex TV - W151T. We are having trouble setting it up - have tried in the van and today tried in the house, so far nothing. It came with a digilogic freeview box. When it's all connected all looks good? TV comes on with the no signal message - go to menu - go to auto tuning - it scans twice then reverts back to no signal message
In the van aerial plugged in and powered same thing all we get is the no signal message.
In the house all plugged in main aerial into the freeview - all powered up - responds to remote - all we get is no signal message.
Is it me or does this suggest a fault of some kind?
Just to clarify mains to freeview = yes and powers up -- Mains to TV = yes and powers up - scart from freeview to tv = yes - main aerial is plugged into the freeview --any advice welcomed
Thanks 
mikeyval

Just to confirm the procedure:

The TV has no digital tuner, so the only way to use it is with a freeview (or satellite, but let's not go there just now) box.

The freeview box is presumably plugged in to the TV via SCART, so the TV must be set to receive the box signal via the SCART input - is that the case, you haven't specifically confirmed this?

The freeview box must then be tuned to the locally available stations, once you plugged the external aerial into the box.

It worried me where you said "TV comes on with the no signal message - go to menu - go to auto tuning - it scans twice then reverts back to no signal message", are you trying to tune the TV rather than the freeview box, if so, this won't work, see correct method above.


HTH


Kim

meanchris
Member
Member

Male

Posts : 1953
Joined : 2013-08-10
Member Age : 63
Location : North West
Auto-Sleeper : None
Vehicle Year : N/A

View user profile

Back to top Go down

Re: Avtex tv set up

Post by mikeyval on Mon Mar 17, 2014 12:08 pm

Hi Kim - thanks for the call. Based on what you have just said, then yes I was trying to tune the TV. So if I set it up again then how do I tune the freeview box (ps I do not have any instructions for either tv or the freeview)
To answer your question Yes the freeview was plugged to tv via scart and the aerial was plugged into the rear of the freeview
On screen I can select "source" so in order to tune the freeview box which source should I switch to AV - or - scart - or TV? When tuning the freeview will this appear on screen or not?
Thanks = Mike

_________________
With age comes Wisdom up!
avatar
mikeyval
Member
Member

Male

Posts : 257
Joined : 2014-01-19
Member Age : 70
Location : Cheshire
Auto-Sleeper : Talisman

View user profile

Back to top Go down

Re: Avtex tv set up

Post by meanchris on Mon Mar 17, 2014 12:16 pm

mikeyval wrote:Hi Kim - thanks for the call. Based on what you have just said, then yes I was trying to tune the TV. So if I set it up again then how do I tune the freeview box (ps I do not have any instructions for either tv or the freeview)
To answer your question Yes the freeview was plugged to tv via scart and the aerial was plugged into the rear of the freeview
On screen I can select "source" so in order to tune the freeview box which source should I switch to AV - or - scart - or TV? When tuning the freeview will this appear on screen or not?
Thanks = Mike
Hi Mike, as I suspected then  winks 

You should select SCART as the source on the TV, then the output from the freeview box will be displayed on the TV.

As to tuning the freeview box; Once you can see the freeview box output I can only suggest either using the freeview remote "menu" button and have a look at the options for tuning, or to look on 'tinternet and find a downloadable manual for your particular FV box.

If you can't get it to work it's possible that the FV box is an old type that won't tune all the available "channels", you'd be better off buying a cheap Tesco or similar box than struggling with some of the obsolete cheap ones, (I've just thrown three old FV boxes, an Avtex analogue TV, two old Sky boxes and all the remotes on the local tip)

EDIT: I found this link to a PDF of the manual for one Digilogic box, maybe it will help?

http://www.ukfree.tv/retune/Digilogic_DSTB1000_DSTB1500_retune.pdf

meanchris
Member
Member

Male

Posts : 1953
Joined : 2013-08-10
Member Age : 63
Location : North West
Auto-Sleeper : None
Vehicle Year : N/A

View user profile

Back to top Go down

Re: Avtex tv set up

Post by mikeyval on Mon Mar 17, 2014 12:20 pm

Hi Kim
Done as you suggested. Selected scart as the source and I now have a list of channels on screen for the first time. However I suspect that the FV box is now the problem - or maybe it's both. Paul reckons my TV is non digital so maybe time to give up and go in search of modern stuff
Thanks for your help = Mike

_________________
With age comes Wisdom up!
avatar
mikeyval
Member
Member

Male

Posts : 257
Joined : 2014-01-19
Member Age : 70
Location : Cheshire
Auto-Sleeper : Talisman

View user profile

Back to top Go down

Re: Avtex tv set up

Post by meanchris on Mon Mar 17, 2014 12:24 pm

mikeyval wrote:Hi Kim
Done as you suggested. Selected scart as the source and I now have a list of channels on screen for the first time. However I suspect that the FV box is now the problem - or maybe it's both. Paul reckons my TV is non digital so maybe time to give up and go in search of modern stuff
Thanks for your help = Mike

If you have a list of channels, you're most of the way there.

You're correct, the W151 is analogue only, so it will always need an external tuner to receive TV in this country.

Maybe you just need to retune the FV box to get local channels, does the PDF I linked look like the correct one?

meanchris
Member
Member

Male

Posts : 1953
Joined : 2013-08-10
Member Age : 63
Location : North West
Auto-Sleeper : None
Vehicle Year : N/A

View user profile

Back to top Go down

Re: Avtex tv set up

Post by mikeyval on Mon Mar 17, 2014 12:29 pm

Thanks Kim
Yes the pdf link you sent is correct so will persevere a little longer

_________________
With age comes Wisdom up!
avatar
mikeyval
Member
Member

Male

Posts : 257
Joined : 2014-01-19
Member Age : 70
Location : Cheshire
Auto-Sleeper : Talisman

View user profile

Back to top Go down

Re: Avtex tv set up

Post by skyrakes on Tue Mar 18, 2014 8:37 pm

I have a Avtex 16 Digital TV for sale

see  http://www.autosleeper-ownersforum.com/t9879-avtex-16-digital-tv-dvd
avatar
skyrakes
Member
Member

Female

Posts : 138
Joined : 2012-09-15
Member Age : 73
Location : Lancashire
Auto-Sleeper : Broadway EB
Vehicle Year : 2015

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum